1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

9800 pro - Bios ???

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por iB4, 26 de Outubro de 2005. (Respostas: 4; Visualizações: 517)

  1. iB4

    iB4 Power Member

    Boas tenho uma club radeon 9800pro , abit ic7 , p4 2.4c , 1gb kingston hx.
    Tenho a placa gráfica com vga silencer(artic silver) e tweek moster.
    No domingo passado instalei a demo multiplayer do FEAR (que me pediu para instalar uma actualização do direct x) e tive a jogar um bocadito, tudo 5*****.
    Deixei o pc ligado a noite toda para fazer uns donloads e quando acordei de manhã e liguei o monitor não dava nada, tirando a gráfica a bios inicia e dá os bips de erro de gráfica, com a grafica no sitio não entra a bios da gráfica nem da mb, não pia nem nada a placa tem energia e funciona a ventoinha mas o pc não liga, será que a bios da placa marou ??? e já agora em RMA aceitam a placa sem o cooler de origem (foi comprada na aqua pc , tenho de ver se ainda tem garantia), aki á uns tempos ela passava-se com uns drivers da ati quando entrava o control panel.
     
  2. Morpheus

    Morpheus Banido

    eu não queria ser pessimista ... mas quando a minha 6800 gt fez isso foi declarada "morta" ...
     
  3. iB4

    iB4 Power Member

    Desde que tenho PC (amiga 500 não conta :) ) foi a unica coisa que me deixou ficar mal e o pior é que não foi propriamente barata , acho que vou voltar para a nvidia talves uma 6800 (as economias andam mal) mas se esta tiver cura chega-me perfeitamente para os jogos, agora ando de mx400. >( >( >(
     
  4. Morpheus

    Morpheus Banido

    eu ando de 5500 ... é o degredo, o horror ... acredita ...
     
  5. iB4

    iB4 Power Member

    Tão ???
    Será da gripe das aves ???

    E o ppl que trabalha nas lojas em RMA :007: não sabe o k pode ser ?
     

Partilhar esta Página