1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[email protected] problema estranho

Discussão em 'Overclock & Benchmark' iniciada por MATRA, 1 de Dezembro de 2003. (Respostas: 16; Visualizações: 990)

  1. MATRA

    MATRA 1st Folding then Sex

    [email protected] problema estranho [Resolvido]

    É o seguinte tenho uma Powercolor [email protected] que dá a "100%" para mod, ja a testei com uns 10 jogos e todos os programas de bench e sem um único artefacto.

    O meu problema é o seguinte: no dektop do windows a de 75 hz para cima aparece na imagem uma espécie de corrimento, um tremer do ecrã, em todas as resoluções. O meu Monitor é um Sony E200 17´, faz 100hz a 1024.

    Estou a usar as Omega mas ja testei a placa com as Originais e sem mod e o resultado é o mesmo.

    Alguém tem alguma ideia do que se pode estar a passar?

    Agradeço ajuda:confused:
     
    Última edição: 13 de Dezembro de 2003
  2. |Oc|CRASH_OVer

    |Oc|CRASH_OVer Suspenso

    100% modavel?..... entao desactiva o mod 9800pro, vais ver que esse problema desaparece! se assim for, foste um individuo bem enganado qd compraste isso!



    cya
     
  3. Nemesis11

    Nemesis11 Power Member

    Ele disse que já tinha testado sem mod.

    Já testas-te com outro monitor. E se não, podes testar? Ou então testar outra grafica com esse monitor e ver se os sintomas são os mesmos?
     
  4. MATRA

    MATRA 1st Folding then Sex

    Exactamente, ja a testei sem mod!! Tudo na mesma.

    Nemesis11: Obrigado pela dica é o que vou fazer a seguir ;-)
     
  5. |Oc|CRASH_OVer

    |Oc|CRASH_OVer Suspenso

    se sem mod fica igual.... entao ja n sei lol
     
  6. Morcego_PT

    Morcego_PT Power Member

    Bem, isso parece-me um fenómeno do monitor...

    Normalmente está relacionado com uma falta de isolamento no circuito de alimentação do mesmo, que deixa passar "ruído" de 50 Hz da corrente alternada para a parte contínua. E normalmente é isso que causa essa oscilação.

    Normalmente desaparece quando o monitor aquece. Não te acontece isso?
     
  7. MATRA

    MATRA 1st Folding then Sex

    Parece-me que reduz um bocadito ao fim de algum tempo sim, mas com a minha anterior TI4400 não me acontecia isso.
     
  8. bcunha

    bcunha Power Member

    Ya, eu tambem tenho esse sintoma na minha 9800se, com e sem mod., mas como tenho um lcd 75 ou 85 não noto diferença, mas num crt aconteçe exactamente a mesma coisa e ai já se nota bues diferença. Talves o melhor é mesmo trocares a placa.

    Cmps.
     
  9. MATRA

    MATRA 1st Folding then Sex

    Estou prestes a receber uma nova, vamos ver se tenho sorte com esta.
     
  10. MATRA

    MATRA 1st Folding then Sex

    Népia, :confused: , deve ser o meu Sony que não se dá muito bem com as ATI :005:
     
  11. Nemesis11

    Nemesis11 Power Member

    já experimentas-te a placa com outro monitor?
     
  12. MATRA

    MATRA 1st Folding then Sex

    Ainda não... masnão deve dar problema porque ´como é uma já testada 100% pra mod já foi testada antes sem problemas.

    O que já me tinham dito (obrigado jcab) é que tem a haver com aquela chapinha que esta por cima da zona da saída CRT, já pude confirmar que tem a haver com isso, através da colocação de um dissipador nessa zona, mas ainda não conseguir descobrir porque o resultado de ter ou não ter dissipador não é sempre o mesmo.

    Tipo uma vezes com odissipador fica muito melhor ao ponto de quase não se notar, outrs vezes com o dissipador fica pior :confused:

    Alguém sabe onde possso arranjar adisivo térmico, não tipo artic, mas si tipo aquela fita dublesided da 3M?
     
  13. Pretender

    Pretender Power Member

    tas-te a referir a este topico ne?
    http://www.*****.com/forum/viewtopic.php?p=85076

    Bem isso da 3m vende-se por exemplo na *****...

    Em coimbra não faço a minima ideia, creio mesmo que nao se venda >(

    Ate pq eu ate estou a necessitar disso, para meter um dissipador no SB da abit
     
  14. MATRA

    MATRA 1st Folding then Sex

    Sim estava a referir-me a esse tópico.

    Quanto ao adesivo 3M, pá já nem peço em Coimbra, mas onde no país se arranja isso.

    :'(
     
  15. MATRA

    MATRA 1st Folding then Sex

    Problema resolvido! Obrigado a todos mas tive de andar horas em foruns internacionais à procura de uma solução, até que encontrei :D uff!! tou feliz...
     
  16. P4rthen0n

    P4rthen0n Power Member

    E foi ela...?
     
  17. MATRA

    MATRA 1st Folding then Sex

    Bem é o seguinte, aparentemente tudo tem a haver com a falta de blindagem das placas ATI (qualidade de construção :?: ) que deixam passar todo o tipo de interferencia para a saida CRT, tipo ventoinhas regulaveis, PSU´s, caixa ,etc.

    Todo este tipo de equipamento emite ondas magnéticas, em Hz, que acabam, se o pcb da placa não for protegido, por interferir com as frequências dos monitores.

    Muitas vezes estas frequências aproximam-se muito das frequencias mais altas do monitor principalmente as horizontais, por exemplo: o meu monitor a 1024 a 85Hz tinha uma frequência horizontal de 68.9 Hz.

    Solução: Temos de alterar estas frequências (horizontais) do monitor para tentar acabar, ou pelo menos diminuir em muito, este efeito.

    Como se faz: é extremamente fácil, basta ir às propiedades da ATI>Displays>Monitor>Adjustements e acertar o tamanho vertical do monitor até desaparecerem as tais ondas.

    Comigo resultou em pleno, mas ainda estou em experiências para ver qual a melhor frequência, por isso postem os vossos resultados.

    Espero ter ajudado.
     
    Última edição: 13 de Dezembro de 2003

Partilhar esta Página