1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

A board apita, mas um beep baixinho

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Bluestrattos, 17 de Abril de 2007. (Respostas: 16; Visualizações: 1196)

  1. Bluestrattos

    Bluestrattos Power Member

    Boas!

    A minha board uma chaintech ct-7vjda ultimamente começou a apitar. É um apito baixinho e que dura 5 segundos, depois cala-se durante 17 segundos, para depois apitar novamente durante 5 segundos, e assim sucessivamente.

    A única alteração que fiz foi espetar-lhe com uma geforce nvidia 6200, e desde daí começarem os apitos. Emboram sejam baixinhos, incomodam.

    O manual da board nem o google foram explícitos sobre esse beep :sad:
     
  2. WindWalker

    WindWalker Power Member

    E já conseguiste perceber de onde vêm os apitos?

    Será que a placa tem um conector de energia para ligar nele um molex e não tem lá nada ligado?
     
  3. luikki

    luikki Power Member

    e já experimentaste recolocar a gráfica anterior?
     
  4. Bluestrattos

    Bluestrattos Power Member

    Quando meti a board por acaso não reparei nisso, mas penso que a placa não exiga energia extra para além da que já é fornecida pela porta agp.

    colocando a gráfica anterior os apitos terminam!

    Eu não sei se os apitos estarão relacionados com o facto de a placa gráfica ser agp 8x e a board só suportar agp 2x/4x, apesar de isso não fazer muito sentido.
     
  5. OdracirPT

    OdracirPT Power Member

    Sim, é provável que possa ser também uma questão de voltagens na ranhura do AGP.

    Qual era a gráfica que tu tinhas anteriormente no computador?
     
  6. Bluestrattos

    Bluestrattos Power Member

    uma geforce2 mx400
     
  7. OdracirPT

    OdracirPT Power Member

    Tenta na BIOS alterar o AGP multiplier para 4x. Se não der é defeito da motherboard em não querer correr placas gráficas de "alto calibre".
     
  8. Bluestrattos

    Bluestrattos Power Member

    A bios já tinha esse valor alterado para 4X.
    Se bem que não sei se é bom ou mau mas o apito calou-se. Falta saber se era algo que se arranjou sozinho, ou prelúdio de algo pior
     
  9. KingjacK

    KingjacK What is folding?

    bem eu tbm tenhu uma ndvia n6200 i ela nao precisa de kualker entrada de molex na board mas faz o ke o outro disse saca a grafica i ve se continuam os barulhinos!!!


    se continuarem eu so tenhu uma soluçao!!

    PORRRAAADDAAA No pc!!! lol

    nao agr acerio se continuar os barulhos como isso é hardare i nao do software tens mesmo se calhar de levalo a uma lojita kualker de ajentes especialisados!!lol


    cumps boa sorte
     
  10. Bluestrattos

    Bluestrattos Power Member

    Afinal continua a apitar!
    Ontem eu é que estava um pouco surdo!

    :sad:
     
  11. OdracirPT

    OdracirPT Power Member

    Há casos de boards em que nós somos "obrigados" a retirar um pequeno componente na board para conseguir pôr a gráfica a funcionar.

    Se mesmo assim nada se resolver, tenta mandar um mail para a Gigabyte.

    Ou pior ainda, prepara para gastar uns euros numa nova board.
     
  12. HyperRush

    HyperRush Power Member

    Argh! A GF 6200 é AGP 8x!, a board é uma VIA KT266A, será mais incompatibilidade, mas experimenta meter 4x na bios com a placa antiga e depois retira-a. Mete a placa nova e já deve dar. Atenção! Podes queimar a placa gráfica.
     
    Última edição: 19 de Abril de 2007
  13. OdracirPT

    OdracirPT Power Member

    Acho que isso ele já fez e disse nos posts atrás...

     
  14. HyperRush

    HyperRush Power Member

    Mesmo assim corre risco de queimar o Hardware.
     
  15. carlosmcruz

    carlosmcruz Power Member

    É tipo a do outro! O crocodilo voa! Voa sim senhor, mas é rasteirinho... lol

    Cheira-me que vais queimar algo. Existe aí algo que está com um consumo elevado e o mais provável é seja incompatibilidade da gráfica e da board.

    Algumas gráficas, não sei se será esse o caso, dão para escolher entre 3,3 e 5 volts através de um jumper.

    Aconselho-te a ler o datasheet da board, veres qual é a voltagem do teu slot e se dá para alterar na bios, depois vê o datasheet da gráfica e vê a voltagem a que a mesma trabalha e se dá para alterar através de jumper. Assim deves chegar a alguma conclusão.

    Cumps,
     
  16. gatohumano

    gatohumano I'm cool cuz I Fold

    Mas quando ouves os apitos o pc inicia normalmente?ja viste as voltagens?
     
  17. Bluestrattos

    Bluestrattos Power Member

    Ainda não tive oportunidade de ver/alterar as voltagens.
    Os apitos ouvem-se enquanto o computador estiver ligado, e apesar dos apitos estarem sempre a ocorrer, estes não afectam a performance da máquina, tudo continua a funcionar como deve ser.
     

Partilhar esta Página