1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Usem máscara.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

A Ligação a este site não é totalmente segura

Discussão em 'Sugestões e Questões Relativas ao Fórum' iniciada por Landsoul, 6 de Março de 2020. (Respostas: 3; Visualizações: 603)

  1. Landsoul

    Landsoul Power Member

    [​IMG]
    Penso exister algum problema com o forum, se não peço desculpa mas penso isto não ser normal.
    cumprimentos
     
    Última edição: 6 de Março de 2020
  2. x_Byte_X

    x_Byte_X Power Member

    Nao, nada esta errado com o fórum.
    Isso é devido a nao teres ligacao https, das duas a uma.

    Ou tens a zwame nos favoritos sem https
    Ou a zwame nao esta a forçar o uso de https.

    Mas creio que esta, nesse caso faz um reset al browser, poderá também ser uma extensão / plugin.

    Se entrares por https essa mensagem deixa de apatecer, apaga historico, cookies e cache e tenta entrar pela ligação https.
     
  3. SUMo

    SUMo Power Member

    Também já reparei nisso.

    Algumas páginas apresentam esse aviso, outras já não. Diria que deve ter a ver com algum conteúdo exterior que esteja presente (imagens, videos, etc) mas por acaso nunca prestei a devida atenção
     
  4. Ansatsu

    Ansatsu Power Member

    Não tem nada a ver com isso.

    Ele está a a ver o zwame com https. Simplesmente o zwame aceita imagens de fontes http, e se for o caso, o browser aviso-o que o site não está totalmente em https, pois tens imagens em http.