1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

A placa de rede wireless avariou ! Ajudem me.

Discussão em 'Windows 7 e anteriores' iniciada por bows, 7 de Dezembro de 2008. (Respostas: 5; Visualizações: 458)

  1. bows

    bows Power Member

    Boas malta ja estava com linux quando notei q o wireless nunca mais deu... voltei ao windows e nada tambem.
    Hoje decidi instalar tudo de novo direitinho o cd dos drivers etc... e nao da, a minha placa é uma Inter pro wireless 3945ABG network connection.
    O meu portatil tem um interruptor, eu ligo e a luz fica activa e ate se ouve ele a ligar no windows.
    Vou ao gestor esta tudo ok...
    Quando tento procurar simplesmente n encontra nada, ja tentei com outros pcs e da perfeitamente bem como com o meu n95.

    Diz me utilize o interruptor do hardware para a activar...
    Ja tentei de tudo e nada... sera q avariou mesmo ? :(
     
  2. xiserre

    xiserre Power Member

    Tens a certeza que os drives sao os correctos?? Tens os drives das teclas que controlam a placa instalados??
     
  3. bows

    bows Power Member

    Tenho pq smp instalou assim este cd é da toshiba e instala tudo automaticamente... eu ja formatei uma x e ela funcionou perfeitamente.
     
  4. bows

    bows Power Member

    Tentei ver out o linux e tambem nao da, e antes dava... o q é estranho é q eu ligo o interruptor e ele acende a luz e ouve se o " barulhinho " como liga.

    Alguem sabe o q possa ser ? é q faz me imenso jeito o wireless e pelos vistos deu o berro :(
     
  5. bows

    bows Power Member

    Nao da mesmo... q sera q se passa ? so se for algo com a bios nao ? é q n tou a entender mm o q possa ser.
     
  6. bows

    bows Power Member

    Alguem me pode ajudar ? tou aqui a rasca c isto :(
     

Partilhar esta Página