1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

A64 problemas!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JCmendes, 10 de Dezembro de 2004. (Respostas: 18; Visualizações: 848)

  1. JCmendes

    JCmendes Power Member

    epá o lado negro está contra mim.

    1- a minha fonte Antec de 55oW que funcionava na boa com o P4, recusa-se a iniciar o sistema , nada , ecran preto, coloquei a da matrix de 300W, funcionou

    2- os jogos, bolas, tenho quebras de segundos , quer nos menus quer nos jogo, impossivel jogar...

    Mau começo...e eu a meter-me nestas alhadas, desanimo logo!!
     
  2. o_eRviNNhaS

    o_eRviNNhaS Power Member

    lol

    e eu a iniciar-me! recebo amanha o cpu tb a64 e tu ja me estas a pregar um susto do crl... :D

    a ver se comigo corre melhor...
     
  3. JCmendes

    JCmendes Power Member

    será que os breaks do jogos é a fonte a não aguentar..sei lá..não faço ideia.

    Sugestões?
     
  4. mavatar

    mavatar Power Member

    viroeses e espiolhanços, talvez??? Antes de atacar o hardware, passa o pespatrol e spybot... e um antivirus decente....
     
  5. JCmendes

    JCmendes Power Member

    Bom parece ser mesmo fonte senão vejamos:

    - notei os quebras após instalar o som onboard, hoje acordei cedo e pensar naquela m€rda, e vá desactivar o som na Bios, depois tirei tb o fast writes que o gandalf me disse.

    - ora ou tirar isso, foi ao jogo e népias de quebras, impecável.

    - A seguir lembrei-me de instalar a LIVE 5.1, coloquei na Slot, iniciei o PC e não detectou a placa, desliguei mudei de Slot e nada, depois lembrei-me de colocar a placa de TV num PCI juntamente com a live, conclusão detectou tudo, instalei só as drivers da LIVE.

    - Reeniciei o PC e PIMBA NADA NO ECRân...mau...vamos por partes...tirei a placa de TV e NADA, a seguir volta a tirar a LIVE e ENTROU.

    - Eu tenho neste momento ligado 3 discos 2 CD e 1 DVDRW além da 68000GT

    - portanto devo ter o sistema no limite da FONTE, se ligo mais um componente já não arranca.

    - Portanto deve ser esse o problema, mas o som onboard pensei que não influência-se a potência, mas estou enganado concerteza..

    O que pensam vcs deste problema? Estarei a pensar bem???


    E agora o que comprar aqui em Évora duvido que arranja qq coisa mas ainda vou procurar...uam thermaltake ou uma chieftec...vamos ver...
     
    Última edição: 10 de Dezembro de 2004
  6. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    hello! :)

    já experimentaste activar a placa de som sem activar o fastwrite? e vice-versa?
    drivers, experimentaste vários da placa de som... pode ser ke algum esteja com problemas...

    mas, provavelmente estarás mesmo no limiar da capacidade da fonte.... :004:
     
  7. CrazyBomber

    CrazyBomber Power Member

    haver fontes decentes até o há, mas a preços um bocado mais elevados...

    A minha sugestão é q mandes vir de uma loja rápida (há quem jure a pés juntos q a ***** é rápida, por exemplo). Eu, por experiencia própria, acho q a ***** é a mais rápida...
    A não ser q isso seja mesmo tao urgente q tenhas de ter uma fonte hj... =/
    Tenta a beep, no eborim. Mesmo assim ainda é a q tem melhores preços. As outras... :fart:
     
  8. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Ó sportinguista:D
    Então não sabias esperar mais um bocado para te meter nessas alhadas:)
    Por acaso não andas-te a meter um clip na fonte para ela funcionar sem estar ligada à mothreboard? Vê lá se a parte que encaixa na board não tem os contactos demasiado largos em algum deles.
    Isso já me aconteceu. A fonte funcionava mas sempre que eu tocava no cabo aquilo fazia reboot. Tu como és bruto como as cobras deves ter dado cabo disso tudo.
    Sucesso com o novo sistema.
    Já agora que cpu e board compras-te?

    Para comprar fonte só há uma é a OCZ pois claro. Com pots reguláveis é um sonho.
     
  9. JCmendes

    JCmendes Power Member

    Bruto eu!! porra!!

    Eu não mexi em nada, se calhar vai uma thermaltake de 480W, não tenho nenhuma promy e não faço overclock extremo, deve chegar...
     
  10. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Estava a brincar.
    Compra mas é uma OCZ. Não precisas de comprar a de 520W. Pode ser a de 420W se não me engano.
    Depois queixa-te e diz que ninguem te avisou.
    Não é pelo OC extremo é pela estabilidade das linhas. E isso muitas vezes é a diferença entre um reboot ou não.
    E repara que as graficas só pioram com o tempo em termos de consumo de W e além disso dá uma vista de olhos na garantia da OCZ e depois diz se não vale a pena.
     
  11. kazuza

    kazuza Power Member

    Muito fraquinha para o sistema dele, Metro ...

    Precisa de POWA !

    Enermax 465W (tens os rails de 12V tão potentes como a OCZ 550W )
     
  12. Radeon Force

    Radeon Force I fold therefore I AM

    Ou entao vai para uma revoltec chromus que sao bem baratas nao mais de 65 euros e boas amparagens.
     
  13. _zZz_

    _zZz_ Professional Folder

    eu apostava na ocz 520..nao é assim tao cara,e vale a pena;)
     
  14. JCmendes

    JCmendes Power Member

    ENERMAX EG 475AX-VE(G) SFMA
    +3,3V 32A | +5V 32A | +12V(1) 18A | +12V(2) 14A

    Falam nesta??

    Essa 520 da ocz é muito cara !!!

    Se calhar com esta enermax já me safava.
     
  15. [BoB]Marley

    [BoB]Marley To fold or to FOLD?


    Enermax powa!! isso é ke é uma fonte... pots? modernices pra kê? :007:
     
  16. kazuza

    kazuza Power Member

    Pois já! E bem safo! :)
     
  17. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    Para mim, as enermax sao das melhores do mercado senao a melhor...
     
  18. jfbbms

    jfbbms Power Member

    enermax... a dif é qeu a ocz tem os pots.. que se calhar nem vais utilizar !

    enermax é um canhao de guerra e nunca ( ou muitoooooooooo raramente ) avaria
     
  19. JCmendes

    JCmendes Power Member

    Ora bem agora ao almoço liguei novamente o som onboard com os fastwrites desactivados...e funcionou aparentemente bem, ou seja, já sem paragens e bastante fluido.

    Tenho 2 discos 1 IDE e um SATA e um CDRom , além da gráfica, queria ver se conseguia ligar o controlador de fans....:(

    mas deve estar mesmo no limite...
     

Partilhar esta Página