1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

A8Js - Diminuir brilho no Vista ...

Discussão em 'Novidades Portáteis' iniciada por JAFoNEXUS, 9 de Junho de 2007. (Respostas: 12; Visualizações: 2609)

  1. JAFoNEXUS

    JAFoNEXUS Power Member

    Boas acabei de instalar o vista no meu a8js, tá fenomenalmente rapido, mas nao consigo controlar o luminosidade de ecran nem o volume do som, nem ligar/desligar wlan nem bluetooth.

    Já instalei o ATK drv do site da ASUS e ATK OSD2, mas não funciona.

    Auguém tem ideias ?!?

    thks
     
  2. Romani48

    Romani48 Power Member

    o A7V do meu tio não precisei de instalar nada mas achei estranho que dava para controlar tudo com as teclas de funções (Fn) porém passado um tempo deixei de o conseguir fazer :p
     
  3. sLiNk

    sLiNk Power Member

    Tens que instalar esses drivers e programazinhos por uma ordem mais ou menos especifica...

    1 - ATKDrv_Vista32bit
    2 - Wireless_console_vista
    3 - ATK_Hotkey_vista
    4 - ATKMedia_Vista32bit
    5 - ATKOSD2_Vista32bit
    6 - BT-Stack
    7 - TouchPad_Vista32

    Experimenta instalar por esta ordem. Convem reiniciar entre cada instalação.
     
  4. JAFoNEXUS

    JAFoNEXUS Power Member

    a wireless console nao instalei, nem devo instalar, nem os drivers do touchpad, mas o bluetooth foi das primeiras coisas q instalei ...
     
  5. JAFoNEXUS

    JAFoNEXUS Power Member

    desinstalei tudo o q tinha instalado, os ATKs todos e o BT, e depois voltei a instalar por essa ordem e nada, o mute e o volume funciona, mas a luminosidade nao baixa, tá sempre no máximo ...
     
  6. JAFoNEXUS

    JAFoNEXUS Power Member

    eu instalei o ATK Hotkey Utility antes do ATKOSD2 Utility, mas mesmo assim não dá o brilho...

    O som e o bluetooth funcionam bem ...

    Porra, não tá fácil, no NHC dá para mudar o brilho mas está longe de ser tão cómodo como ter um botão dedicado.

    Ajudas são sempre bemvindas

    thks
     
  7. JAFoNEXUS

    JAFoNEXUS Power Member

    Parece quem tem a bios antiga, a 210 não tem problemas...

    Tenho a última versão, a 211, mas agora não me sinto muito a vontade para fazer downgrade à bios.

    Quem tem a versão 211, parece ter uma hipotese, é usar uns forceware antigos (< 100) :'( , tou com uns 158 qq coisa ...

     
  8. luis_pedro_Sato

    luis_pedro_Sato Power Member

    Tambem tenho esse problema. Mas foi de ter instalado os drivers 165.
    Com os de origem funciona bem o botao.

    Tb penso ter a ultima bios instalada.

    O mais chato disto tudo é que os drivers originais que permitem aumentar e diminuir o brilho nao sao optimizados. Enquanto que os 165 sao muito melhores mas so que o controlo de luminusidade nao funciona. Resultado, tenho sempre o mesmo brilho.
     
    Última edição: 28 de Junho de 2007
  9. Instalei o Vista Ultimate SP1 e quer com os drivers mais recentes do site quer com os drivers do dvd da asus e não tive problemas em mudar a luminosidade do ecrã.

    Estou é com outro problema pior :S

    Aquecimento!!!! Já fiz de tudo... Tenho a última bios e tds os drivers ACPI e afins actualizados.

    Alguem me pode ajudar!!??

    Estando por exemplo com o Power4Gear em quiet office e apenas a navegar na web o calor emanada é mesmo demais. Nada comprado com o que com o XP mandava. Estando em High Performance, mesmo sem fazer nada o calor é mesmo mto...

    Nao queria voltar a por XP....

    Alguma ajuda!!!!

    []
     
  10. ALL

    ALL Power Member

    Da-me a ideia q os controladores do Vista p o nosso portátil n funcionam mt bem, mas segundo o q tive a oportunidade de descobrir qd tive a investigar a respito disso na net, isso ocorre qd o Vista esta crackado sobre outra entidade como a Dell ou afins e como tal o windows pensa q portatil é de outra marca q n um ASUS e dai o problema a gerir as velocidades das fans.

    Podes usar o NHC p gerir a velocidade das ventuinhas, funcionava cmg, e podes tb fazer undervoltage ou processador mas mantendo os 2.0, tem um tutorial mt interessante aqui no forum q eu ja tive a oportunidade de experimentar e aumenta a autonomia e baixa a temp, posso confirmar.
     
  11. Desinstalei o power4gear da asus e instalei o rmclock para monitorizar a temperatura e o cpu. Qual não é o meu espanto que com o rmclock a controlar td, o CPU ta sempre a 100% mesmo estando em battery saving e a temperatura sempre acima dos 55º sem estar a fazer nada alem de firefox...

    Sera que este vista sp1 crackado esta "marado"? Que drivers controlam isto?
     
  12. nelsondac

    nelsondac Power Member

    nada melhor que instalar o windows de raiz.. fkb
     

Partilhar esta Página