1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

A8N-sli vs A8N-sli deluxe

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por barbosas, 21 de Julho de 2005. (Respostas: 5; Visualizações: 688)

  1. barbosas

    barbosas [email protected] Member

    boas!
    existe mais alguma diferença entre estas duas boards pralem do dual raid e de ter duas placas de rede??

    é k sao 30 e tal euros d diferença entre elas.. se for so por isso axo k vou optar pela mais barata..

    thanxs
     
  2. Marsupillami

    Marsupillami Power Member

    Ao nível de board é só isso, no que respeita a acessórios existem também umas pequenas diferenças. A SLI não tras tantos cabos SATA (obvio) e n tras aquele adaptador para SATA externo. Já tive uma SLI Deluxe e tenho agora um SLI... pessoalmente acho que dificilmente se justifica o extra da SLI Deluxe. Já a Premium é um caso a pensar... alguns dizem que o problema do 1T já está resolvido, outros não... não se sabe ao certo. Uma coisa é certa, se adquirires a Premium já não tens de aturar aquele cooler ruidoso.
     
  3. blastarr

    blastarr Power Member

    Se comprares a Deluxe, gastas 6 euros, em vez de 30 na Premium, e pões um cooler passivo na southbridge.
     
  4. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Eu confirmo:D
    A questão do milhão de dolares é se se usa a Premium com WC em que a parte do heatpipe que fica junto ao CPU não leva com ar do cooler.

    Qto á parte do 1T ainda não verifiquei mas tb tenho ideia que sim está resolvido.
     
  5. barbosas

    barbosas [email protected] Member

    brigadao pessoal!
     
  6. Pseudo

    Pseudo [email protected] Member

    Também concordo mas depende de quantos discos queres usar :-D

    Creio que o problema do WC na Premium pode ser resolvido facilmente. Por exemplo, se tiveres 2 ventoinhas out-take na parte de tras da caixa podes sem colocar uma delas como intake o k irá refrigerar o heatpipe.

    Quanto ao 1T, só em boards com algum defeito é que não estará resolvido. Já falei com várias pessoas com a Premium e todas verificaram que o problema 1T já não existe. Eu pessoalmente já rodei a board >300 HTT mems 1:1 a 1T. Neste momento tenho o sistema a [email protected]; mems 1:1 (265) 1T ; HTT 265

    Fikem bem
     

Partilhar esta Página