1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

A8n32 incompatibilidade??

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por zoidberg, 16 de Janeiro de 2006. (Respostas: 14; Visualizações: 805)

  1. zoidberg

    zoidberg Folding Member

    Boas,
    Adquiri recentemente uma Asus a8n32-sli deluxe e estou mto contente com ela, o meu unico problema é que a placa de TV que tinha e que está boa (uma Pinnacle PCTV-PRO) não parece funcionar nesta board :\ tipo instalo os drivers e é na boa, mas assim que alguma aplicação usa o hardware .. !! PUFF !! blue screen
    : Machine_check_exception
    diz ele.. bah!!!

    Alguem consegue resolver isto? ou tem algum problema semelhante?
    tks.
     
  2. zoidberg

    zoidberg Folding Member

    Já agora, instalei o Asus Probe II e está-me a dizer que a MB está a 49º C e desata a apitar ! pq diz que convem tar a 45º , está assim tão alta a temperatura?
    O CPU está a 44º e é um 4400+ a temperatura é normal tb? Estou com os coolers de origem tto da caixa como do processador..
    Agradecia conselhos..
     
  3. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    em relação às temperaturas, n posso comentar pk n conheço a board. logo n sei qual o comportamento dos sensores da temperatura.

    em relação à placa de tv, já tentaste arranjar uns drivers mais recentes, ou ver se o proprio xp (presumo ke tenhas o xp) tem drivers proprios para a placa...
     
  4. Zaruco

    Zaruco Banido

    bom dia, olha 1º de tudo convem teres a bios 1009 e depois saber configurar mto bem essa bios mas quando dizes q a MB está 49º isso é mto pois a minha n passa dos 32/34º.
    aconselhava-te a ires trocar a board ou então desmontares e montares tudo com cuidado.

    Cumps
     
  5. zoidberg

    zoidberg Folding Member

    esta board é nova e ja vem com a bios 1009, deixei tudo nos defaults, será que devo trocar a board? a caixa tb não é a melhor o teu CPU está a qtos graus? pode ser o CPU que está a fazer subir a temp da board.. eu montei com o maximo de cuidado que podia.. não sei do que poderá ser..

    Qto aos drivers, fui a pagina da pinnaclesys e tenho os ultimos. até pq ele instala na boa os drivers, só crasha qdo uso a placa..

    Zaruco, qual é o teu CPU? e que cooler e caixa tens? eu tb axo que 49º para a Board é muito :\

    Vou comprar um cooler para o CPU, e depois vejo a temp da board, caso continue elevada (ainda por cima dizes que tens a tua a 34º) mando de volta
     
    Última edição: 17 de Janeiro de 2006
  6. Zaruco

    Zaruco Banido

    olá novamente, olha a minha maquina é esta e com as seguintes temps normalmente:
    Caixa Thermaltake Tai-Chi com Watercooling ( amibiente +- 25 º )
    Fonte de Alimentação Enermax Liberty 620 W
    Motherboard ASUS A8N32-SLI Deluxe ( 32º / 34º )
    Processador AMD Athlon 64BIT X2 DUAL-CORE 4400+ ( idle : 37 º / load : 47º )
    Memórias Corsair TWINX2048 XMS-3500LL-PRO
    2 x Nvidia 7800 GTX 512 MB SLI
    Placa de Som Sound Blaster X-FI Elite Pro
    2 x Disco Seagate Barracuda 500 Gb 16 Mb de cache
    2 x Gravador Plextor PX-716A
    Creative Gigaworks S750

    Ps: não te esqueças que eu tenho tudo " a meter agua "

    cumps
     
  7. God_Lx

    God_Lx Folding Member

    49 no chipset...??? A minha dfi n passa dos 36 com a fan a 5k rpms...

    btw, esses dual core devem aquecer que nem uns malucos, o meu venice a ar n passa dos 40º...
     
  8. zoidberg

    zoidberg Folding Member

    Boas, Obrigado pelos replys,

    O meu CPU parece ter estabilizado nos 37º idle e 45º fullload ( devia ser da massa termica que ainda não se tinha "habituado" a sua nova casa).

    A MB está nos 44º em idle e vai aos 49º em fullload ( tenho uma caixa mid-tower ATX apenas com uma fan de 80 na parte de tras + a fan da Fonte de alimentação que aponta para o CPU)

    será que é da má condução do Ar dentro da caixa?

    PS: o Vcore do meu AMD 4400+ X2 está a 1.39 /1.41 é normal??? com a bios em dafaults
     
  9. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    ke fonte de alimentação tens?

    ouvi dizer ke os dual core sao um bocadinho "xupões" em termos de energia... será que quando inicias a placa de tv, a fonte n consiga alimentar tudo?
     
  10. kipyssasso

    kipyssasso Power Member

    Comprei recentemente um PC novo e no processo de escolher os componentes desisti das boards asus porque não eram compativeis com a minha placa de tv que no caso não é bem como a tua mas o problema pode ser semelhante.
    A minha placa é uma skystar, placa DVB-S de tv satélite que infelizmente não pode ser usada com essas boards da asus. O problema reside na tensão (voltagem) dos slots PCI, que no caso das asus são 3.3V mas que no caso da minha placa de tv deveriam ser 5V. Há boards com as duas tensões 3.3/5 mas essa asus não tem.
    Já não me lembro onde li mas a própria asus confirma isso. Há pessoal que mandou duas boards seguidas para o galheiro antes de perceber qual era o problema. Pelo que li a primeira coisa a pifar é o firewire que segundo dizem fica a ferver.

    Pode ser que no teu caso não seja isto mas verifica qual a tensão que a placa de tv necessita. Se for 5V não a podes usar com essa board.
     
  11. zoidberg

    zoidberg Folding Member

    Tks Kipyssasso pelo Reply, Não sabia isso das tensoes do PCI, qdo dizes que a priimeira cena a ir a vida é o firewire, isto acontece por teres uma PCI com tensoes que nao é suposto?
    Não percebi a cena do Firewire.


    Anyway vou ver isso do PCI .. esta placa funcionava tão bem na Asus P4C-800E-Dlx que tinha :|

    Pelo que me deu a entender PCI v2.2 dá para 3.3 e 5V e esta board tem PCI 2.2..
    Axo que não é disso.. anyway tks 4 the hint about the V.

    tou mm a nora com isto desta placa, tenho de ver se arranjo alguem que tenha uma board destas para experimentar esta placa de TV para ver se é da minha board ou se é mm incompativel

    O Blue screen diz :Machine_check_exception
    o que é um erro relativo ao Hardware, podia desconfiar da MB, mas como o erro apenas ocorre qdo inicio a placa, tou um pouco confuso pq a placa tá boa.. será que são as PCI's da MB? tenho de despistar isto o mais rapidamente possivel, já tou a dar em doido
     
    Última edição: 18 de Janeiro de 2006
  12. zoidberg

    zoidberg Folding Member

    A minha fonte é uma Enermax de 470W, apenas tenho ligado à fonte:

    1 gravador de DVD
    2 discos SATA
    1 6800GS xxx

    Não me parece que seja da fonte.. mas vou experimentar tirar 1 disco e ver se é disso
     
  13. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    nah.. sendo essa a fonte duvido ke seja problema dela... eu tb tenho uma fonte dessas, e sei ke ela aguenta-se a tudo e mais alguma coisa... ;)

    para além de ke, o ke okipyssasso disse, faz mto sentido
     
  14. kipyssasso

    kipyssasso Power Member

    Por acaso tinha ideia que a versão PCI dessa board era 2.3 mas fui ao site da asus e de facto lá está 2.2. No entanto, já li mensagens de users com placas de tv sat e placas asus de ultima geração nomeadamente a Asus A8N SLI e a SLI deluxe não são compatíveis com estas placas. A a8n32-sli deluxe é diferente das que referi acima?

    Em relação ao firewire também não sei como acontece mas sei que quando se usam estas placas o firewire da asus aquece a tal ponto que fica inutilizado.
     
  15. zoidberg

    zoidberg Folding Member

    Boas PPL trago muito boas noticias :D pelo menos para mim :P

    Consegui resolver os 2 probs:

    Prob n:1 temperaturas [resolvido] - Coloquei 2 fans de 92cm uma a frente e outra atras - temperatura da MB baixou para 34º 8)

    Prob n:2 Placa de TV [resolvido] - tirei e voltei a por a placa PCI e deu! :P

    hehe, cool :D não há incompatibilidades nenhuma!
     

Partilhar esta Página