1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ABIT BE6-II c/HPT366 no XP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por infinite, 6 de Outubro de 2003. (Respostas: 2; Visualizações: 560)

  1. infinite

    infinite Power Member

    Boas,

    Tenho o seguinte sistema: P3 600Mhz; ABIT BE6-II; 768MB SDRam; ELSA Erazor X 32MB; 1 Quantum Fireball 17GB (creio ser de 5400RPM); 1 Seagate Barracuda IV 40GB 7200RPM (não estou certo quanto ao modelo do Seagate). Quando ligo apenas um disco ao HPT366, tudo está bem. Quando ligo ambos os discos, isto fica completamente lerdo e farta-se de encravar. Ao observar Event Viewer, deparo-me com toneladas de avisos a dizer que o firmware do disco está desactualizado - seja lá o que isto significa. As únicas drivers do HPT366 que consigo instalar são as 1.25, para Windows 2000. Se instalar as 1.30, para XP, reinicio e isto deixa de entrar no Windows. Para instalar as drivers para o HPT366 é necessário carregar no F6 aquando da instalação. Mesmo aí só consigo instalar as drivers 1.25 p/ 2000. Quaisquer outras fazem com que a instalação congele. Quando ligo ambos os discos no IDE normal, tudo corre bem. Será que a diferença de perfomance é assim tão grande?
     
  2. apoc

    apoc Power Member

    um dos discos é ata 100 o outro e q ata66/33 ? estão ligados ao mesmo canal IDE ? o problema pode vir dai
     
  3. infinite

    infinite Power Member

    O Seagate é ATA100, o Quantum já não sei. De qualquer das maneiras a controladora só suporta ATA66. Mesmo assim poderão haver conflitos? Vou experimentar então ligar os discos em canais diferentes. No que diz respeito às drivers, ninguém sabe quais instalar?
     

Partilhar esta Página