1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Abrir com...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Jocker_Boy, 11 de Abril de 2007. (Respostas: 3; Visualizações: 1219)

  1. Jocker_Boy

    Jocker_Boy Power Member

    Boas!
    Tinha um ficheiro no pc com a extensão .srt, sei k é uma legenda.
    Mas enganei-me e clickei "abrir com..." e escolhi o notepad, ele abriu.
    Mas agora tds os "srt's" k tenho, têm o simbolo do notepad, como consigo fazer com k desapareçaa esse simbolo? como se voltasse ao normal, quando n tinha nenhum programa associado...
    Sff
     
  2. FutureNeo

    FutureNeo Power Member

    Abre uma pasta (folder) e no menu em cima escolhe opcoes (tools). Ai escolhe opcoes de pasta (folder options) tipo de ficheiros (file types). Devera ser a terceira aba em opcoes de pasta... Depois encontra o tipo de ficheiro ( .srt ) clica e nas opcoes retira-o de ser executado com o note pad.
    Boa Sorte!

    :kfold:
     
  3. esmifra

    esmifra Power Member

    em principio dentro de folder options no control panel, depois File types, procurar por srt e lá podes mudar o programa associado ao ficheiro.

    PS:nao tinha reparado que ja tinham respondido. sorry
     
  4. Jocker_Boy

    Jocker_Boy Power Member

    Brigadão pessoal.
    Já ta
    Abraço
     

Partilhar esta Página