1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

AC NV Silencer 5..Pergunta

Discussão em 'Modding e Overclock' iniciada por paperless, 4 de Dezembro de 2005. (Respostas: 4; Visualizações: 695)

  1. paperless

    paperless Power Member

    OK, acabei de instalar o dito cujo na minha 6800GT, ca vai o curso das coisas:


    Trouxe-o para casa, desliguei o PC, saquei da placa grafica e pu-la em cima da mesa.


    Fui seguindo as instruçoes, a aprte mais dificil foi o primeiro passo porque o conector de energia do cooler n queria sair nem a pontape...

    Acabei de desmontar sem problemas, e fiquei fascinado quando depois de remover a paste termica reparei que o core era tipo espelho ( woow :lol: ) , dei uns retoques ao cabelo e continuei...

    O resto foi bastante facil, pus a palca grafica no PC e... passado um bcoadinho nem dava tempo para entrar no windows, entrava em gestao de energia, fiquei assustado.
    Desliguei o PC, saquei da placa e fui buscar uma chave de fendas maior que me desse para aprtear com mais força e apertei bem mais do que aquilo que estava.


    Voltei a por no PC e felizmente funca tudo bem, so que agora vejo que ainda esta um bocado mais quanete do que dantes.

    Isto sera da pasta termica que se esta a "adaptar" ou alguma coisa que fiz mal? :/
     
  2. sl4ck

    sl4ck Power Member

    tiraste akeles condutores de calor brancos que estão em cima das mems??

    Se não tiraste, tens k tirar, pk senão o cooler não encosta bem ao core pk esses condutores brancos de calor ficam a fazer altura e o cooler fica "emjambrado" :joker:
     
  3. paperless

    paperless Power Member

    lol claro que tirei :P

    Hoje ja esta bem mais fresquinho.. acho que o problema se resolveu por ele proprio :s

    ( tenho a mesma placa que tu )
     
  4. Cooling

    Cooling 1st Folding then Sex

    a um periodo de "adaptação" da massa termica até ficar em condição ideal
     
  5. Sniper

    Sniper Power Member

    eu tenho um nv5 tb e coloquei-o com as cenas brancas que vinham para as mems e ficou tudo encostado , antes ficava a 56º idle e por volta de 65º full com td em default (325/700) e agora ta a 42º idle e por volta de 45º full com 395/830, ve se ta mm bem colocado .

    abraço
     

Partilhar esta Página