1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ACER 1640 Ajuda...

Discussão em 'Novidades Portáteis' iniciada por Blooder.PT, 23 de Novembro de 2006. (Respostas: 7; Visualizações: 1154)

  1. Blooder.PT

    Blooder.PT Banido

    Boas... Eu comprei um portatil Acer 1640 e dum momento para o outro deixou de emitir som... Claro que eu reiniciei varias vezes, formatei o computador instalei drivers etc, mas o mais estranho nisto tudo é que no gestor de dispositivos ele detecta a placa de som como estando instalada, nem detecta erros nem nada diz que esta a funcionar correctamente...
    O que eu queria saber é o que é que voces acham que deve ser e o que devo fazer...

    Preciso mesmo da vossa ajuda ...
    :'(:'(:'(:'(:'(:'(


     
  2. Mitch

    Mitch Banido

    não dá som na saída dos auscultadores?

    PS: não é por escreveres com letras maiores que terás ajuda mais depressa. thanks ;)
     
  3. Blooder.PT

    Blooder.PT Banido


    nao... o mais estranho é que no gestor de dispositivos aparece la a placa de som a funcionar correctamente :(
    sera algum fio dentro do proprio computador?
    Obrigado!
     
  4. Mitch

    Mitch Banido

    pergunta mais parva: isso não tem nenhum controlador analógico de volume?
     
  5. Blooder.PT

    Blooder.PT Banido

    loolo nao, nao tem :s o que faço ? mando arranjar? :s
    obrigado!
     
  6. wyldkat

    wyldkat Power Member

    Pode parecer estupido , mas carrega na tecla Fn e depois no F8
     
  7. Blooder.PT

    Blooder.PT Banido

    :x2::x2::x2::x2::x2::x2::x2::x2::x2::x2::x2:

    isso já eu fiz milhoes de vezes :s
     
  8. wyldkat

    wyldkat Power Member

    Pode ser que algo dentro do portatil tenha ido á vida , se como tu dizes já reinstalaste os drivers
     

Partilhar esta Página