1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Acer Aspire 5600 sem efeitos visuais

Discussão em 'Windows 7 e anteriores' iniciada por eddie_gordo, 23 de Julho de 2009. (Respostas: 3; Visualizações: 1103)

  1. eddie_gordo

    eddie_gordo Power Member

    Viva,

    Não sei se este é o local correcto para colocar esta dúvida, mas penso que sim... Formatei o meu Acer Aspire 5600 e instalei o Windows XP Pro com SP3. Fui ao site da Acer e saquei os drivers e software todo, de forma a tudo funcionar... O único problema é que agora ao aumentar o som ou a luminosidade do ecrã, não me aparece a informação como antigamente, apesar de serem feitas as alterações. Ou seja, ao aumentar o volume aparecia uma barrinha verde em baixo com o nível do volume e agora não aparece nada, apesar do volume aumentar e baixar...

    Alguém sabe o que faltará instalar?

    Cumps e obrigado desde já...
     
  2. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Isso deve ser algum programa da Acer que fazia esses efeitos. Vai ao site deles e procura.
     
  3. redshot

    redshot Electromoderator
    Staff Member

    O software que falta deve ser o Power Management. Na lista dos downloads, é o "epm".

    Cumps
     
  4. eddie_gordo

    eddie_gordo Power Member

    Tal como disse, fui ao site da Acer buscar todos os drivers e software. A tua resposta não foi grande ajuda, não.. :o

    Obrigado pela resposta! :D Neste momento não tenho o portátil comigo, mas amanhã já vejo isso.. Apesar de ter quase a certeza que lhe instalei isso... De qualquer das maneiras, é esse software que por norma está encarregue disso?

    Cumps e abraço
     

Partilhar esta Página