1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Acesso a disco externo de outro PC

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por droide, 4 de Março de 2007. (Respostas: 8; Visualizações: 1321)

  1. droide

    droide Power Member

    Olá tenho um disco ligado por USB ao meu portatil, este disco esteve num pc meu que avariou , o disco tem o windows xp instalado e eu tinha na pasta meus documentos umas coisas inportantes que queria recupera-las.

    Liguei o Disco até aqui tudo bem , mas quando vou a pasta Documents and Settings tenho la a pasta dos USERS que sao dos logins, tento abrir diz acesso negado . Como posso aceder á psta

    obrigado
     
  2. Transmontano

    Transmontano I folded Myself

    Se clicares dentro da pasta que queres abrir, e fores a propriedades -> segurança -> avançadas, só precisas de por um visto onde diz "Substituir as entradas de premissões...".

    Atenção, é necessário estares como Administrador.
     
  3. trypl3x

    trypl3x Hard BOINC

    nao te esqueças de ter o disco em slave...pode parecer estupido o que disse mas ja me aconteceu ;)
     
  4. Transmontano

    Transmontano I folded Myself

    Por acaso nunca reparei nisso! Quando tiver oportunidade, já experimento!
     
  5. trypl3x

    trypl3x Hard BOINC

    pois porque assim esta a arrancar 2 windows ao mesmo tempo logo ate pode entrar mas começa a haver falhas no sistema...sendo a razao de ele nao conseguir abrir algumas pastas do disco.

    o meu nem entrava, tive mesmo que meter em slave!
     
  6. Transmontano

    Transmontano I folded Myself

    Mas se o disco for USB, como é o caso, não vai arrancar 2 Windows ao mesmo tempo.
     
  7. trypl3x

    trypl3x Hard BOINC

    claro como é obvio mas a mim nao sei porquê nao deu tive que meter em slave...acho que n era do windows mas sim de outra coisa...:zzz:
     
  8. Mitch

    Mitch Banido

    :lol:

    o problema é que os users do outro disco tinham password, como tal é negado o acesso às suas pastas de utilizador...
     
  9. Scarecrow

    Scarecrow Power Member

    Tens que passar a ser o dono desses ficheiros.

    Escolhes as pastas, botão direito->propriedades->tab segurança->avançadas->tab proprietário->clicas na tua conta e depois marcas a checkbox cá em baixo(substituir proprietário em todos os subcontentores)->fazes aplicar e deve funcionar.

    Se continuares sem acesso.. agora na tab segurança já podes aplicar as permissões a essa pasta(controlo total ao teu utilizador).. mas penso que deves ficar logo com acesso total.

    Se a tab segurança não aparecer.. vais às opções de pastas no painel de controlo,separador ver e desactivas a partilha de ficheiros simples(é a última opção) .. se tiveres o XP Home edition essa tab só aparece quando arrancas em safe mode

    Cumps
     

Partilhar esta Página