1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Acesso Internet VMWare on Comodo Firewall

Discussão em 'Windows 7 e anteriores' iniciada por Provenzano, 24 de Abril de 2009. (Respostas: 4; Visualizações: 1292)

  1. Provenzano

    Provenzano Power Member

    Antes conseguia aceder a internet a partir do vmware. Ontem instalei o comodo firewall e deixei de puder aceder a net. Já tentei mudar configurações da rede mas não consigo. Já alguem teve o mesmo problema?
     
  2. o vmware cria-te bridges virtuais para as tuas ligaçoes e placas de rede etc. o firewall pode tar a actuar sobre uma dessas bridges ve la na configuraçoes melhor isso
     
  3. Nwik

    Nwik Power Member

    Curiosamente hj intalei o VMWare player e tb tive esse problema.
    Consegui despistar o problema e penso que está relacionado com o Defense+.
    Experimenta o seguinte, abre a firewall e vai ao menu Defense+ em cima. Depois escolhe advanced no lado esquerdo. Entra na opção Image Execution Control Settings, dentro clica no botao Exclusions, depois clica no botão Add e escolhe a opção browse. Navega até pasta onde tens a pasta do VMWare, atenção, não entres na pasta VMWare, em vez disso selecciona-a e clica na seta que aponta para o lado direito (adiciona a pasta toda). Depois é só clicar apply. Penso que agora já n deves ter grandes problemas em correr isso. Como fiz uma série de passos não sei quais foram os que resultaram, mas à partida isto deve bastar.
    Estou com um prob semelhante com o Bluej mas ainda n sonsegui resolver, se alguém utilizar e conseguir resolver dê uma apitadela.
     
  4. Provenzano

    Provenzano Power Member

    funciona ;) thanks. ja tinha dado permissoes as bridges. nunca pensei que fosse no defense.
    quanto ao bluej nao faço ideia :|
     
  5. Nwik

    Nwik Power Member

    Não sei se reparaste mas ao instalar o vmware ficaste sem o autorun dos dispositivos USB (pens e afins) para voltares a activar edita o registo e vai a esta chave:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
    Onte tem NoDriveTypeAutoRun põe o valor 0 (zero em hexadecimal), no meu caso estava com o valor FF.
    Basta reiniciar e à partida já deves ter autorun de novo.
     

Partilhar esta Página