1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Acho que me excedi!

Discussão em 'Modding e Overclock' iniciada por "eu", 21 de Novembro de 2004. (Respostas: 8; Visualizações: 1091)

  1. "eu"

    "eu" Folding Addicted

    Tenho um pc antigo que serve, servia :die: , para passar tempo em testes desde software a hardware.
    É um P3 600 com 128 de ram a motherbord é uma DFI P2XBL VER. D2 e não sei especificar muito mais do que isto pois não tenho manuais de nada.
    Estes dias estive a mexer na BIOS no CPU Clock Frequency, que estava em default e pus, salvo erro, em 112 ou 124MHz de FFB, depois de gravar e sair o PC já não arranca não aparece nada nem hipótese para entrar na BIOS.
    Procurei depois na net e encontrei um manual da DFI P2XBL VER. C+ experimentei as sugestões que eram estas:
    “If you selected an option other than .Default. and is
    unable to boot up the system, there are 2 methods of going
    back to its default setting.
    Method 1: Clear the CMOS data by following the procedure in
    section 2.3 (chapter 2) of this manual. The fields in the BIOS
    Setup will automatically be set to its default settings.
    Method 2: Press the <Insert> key and Power button
    simultaneously until the power-on screen appears. This will allow
    the system to boot according to the FSB of the processor. Now
    press the <Del> key to enter the Award BIOS setup utility.
    Select .Chipset Features Setup. and set the .CPU Clock
    Frequency. field to .Default. or a suitable clock frequency.”

    mas continua a não funcionar.
    Haverá mais alguma coisa a experimentar ou é esquecer e mandar para reciclar?
     
  2. "eu"

    "eu" Folding Addicted

    À a gráfica é uma S3 Trio 3D julgo de 4Mb
     
  3. Mitch

    Mitch Banido

    acho que só tens de fazer mesmo o clear cmos...
     
  4. Nuke

    Nuke Power Member

    Desliga o computador da electricidade e retira a pilha da motherboard, aguarda uns 5 minutos (uns segundos em princípio são suficientes, mas just in case); volta a colocar a pilha, liga à electricidade e arranca o computador. Em princípio o PC deve arranca de novo com "bios defaults".
     
  5. "eu"

    "eu" Folding Addicted

    ja tirei a pilha, não foram 5 minutos mas certamente 1 minuto pelo menos esteve fora.
    tambem ja fiz o clear cmos, atravez do jumper não é?
    e continua a não dar
     
  6. Forgotten

    Forgotten Banido

    tiras-te a pilha e desligas-te da ficha ?
     
  7. "eu"

    "eu" Folding Addicted

    sim, desliguei e tirei
     
  8. CA3iR0

    CA3iR0 Banido

    A mim cheira-me que qualquer coisa esturricou...
    Ou o cpu, ou a bios, ou a mobo...
    Eu inclino-me mais prá bios...
     
  9. Forgotten

    Forgotten Banido

    Exprimenta outra fonte...
     

Partilhar esta Página