1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Activar Saída S-Video?!

Discussão em 'Home Cinema' iniciada por gix, 25 de Setembro de 2006. (Respostas: 7; Visualizações: 3764)

  1. gix

    gix

    Boas!

    Pessoal, tenho um adaptador de s-video para scart ligado ao meu pc e a há televisão, mas na televisão não dá nada...:'(

    Será preciso actival alguma coisa no pc para ligar a saida de s-video?
     
  2. gix

    gix

    É uma raedon x700, e no apinel de conmtrolo n encontro nada relativo ha placa grafica :S
     
  3. zx-9r

    zx-9r Power Member

    instala os drivers da ATI

    dps no ATI control center tens uma opção para forçar a detecção da TV
     
  4. xpgo

    xpgo Banido

    no meu basta clicar no teclado em FN+F5 e tá a sair na TV a imagem....
     
  5. ricreis

    ricreis Power Member

    No meu Presario (com uma ATI), era preciso um bocado mais de trabalho. Raramente ele ia lá com Fn+F5.

    Experimenta ir às propriedades avançadas, nas definições da propriedades de visualização. Muito provavelmente terás uma aba dedicada da ATI e lá deves ter opções para ligar/desligar a saida de imagem através da porta S-Video manualmente.
     
  6. gix

    gix

    Bem pessoal, já ,concegui! :D Obrigado ;)
     
  7. Re-instalei os drivers na minha ati 9700 mas nao encontro a opçao de forçar a detecção da tv.
    Nao consigo de maneira nenhuma activar a saída s-video
     

Partilhar esta Página