1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Actualização bios....

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Nuno_Veiga, 15 de Abril de 2007. (Respostas: 20; Visualizações: 996)

  1. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    Boas, e o seguinte, eu uso o MSI LIVE UPDATE 3 pa actualizar as driver's da board, e do resdo do hardware MSI, so q eu actualizo a bios, o pc reinicia, faço pesquisa pa actualizaçoes da bios, e ele encontra sempre o mesmo, parece q na actualizei!
    Help me please!



    Cumps
     
  2. wrc2005

    wrc2005 Power Member

    boas, tudo bem?
    é assim, kal é a marca da mobo, será sempre melhor localizar a marca e versao da bios e o seu fabricante. quando encontrares, faz o download do arquivo e abre-o.ele ira pedirte para colocares a diskete. depois de tudo concluido, renicia o pc fazes o boot a partir da diskete e ja ta, atençao durante o update da bios nao pode haver falha da corrente electrica, pois ela ficara destruida.

    espero ter ajudado, fica bem
     
  3. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    Boas, a marca da board e' MSI, se nao, nao tava a usar o MSI LIVE UPDATE!:s faço sempre a actualizaçao em windows mode, pq nc actualizei cm disquetes, vou tt cm disquete! tnhks
     
  4. luikki

    luikki Power Member

    qual é a versão da bios que tens? qual é o modelo da tua board?
     
  5. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    Boas, a board e' a MSI K9N NEO, a versao da bios e' a 1.6

    EDIT: Tenho notado, q quandop ligo o pc, ou reinicio, ele demora montes de tempo no 1º ecrã, demora a dar o relatorio dos discos e das drives opticas! sabem do q se trata?
     
    Última edição: 18 de Abril de 2007
  6. Ricmann

    Ricmann [email protected] Member

    pode ser um pensamento retrógrado, mas não me parece boa ideia fazer actualizações à bios.
    nos sites dos fabricantes é aconselhado, no caso de não haver problemas, a não fazer actualizações à bios.
     
  7. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    Pois, mas aquele prob. de demorar montes de tempo, nao sera disso? :S
     
  8. apoc

    apoc Power Member

    demora a dar o relatorio das drives .. e por acaso não para mais tempo na detecção do disco rigido ? .. se sim ... esse disco deve estar a dar um aviso do smart não tarda se estiver activo .. e depois disoc na sucata ..

    se para na drive de cd ... tira os cd's das drives antes de reiniciares ...

    reestruturação do mbr ...
    low level format ao disco ...

    deve resolver ....
     
  9. luikki

    luikki Power Member

    se demorar a arrancar vê se não tens bicharada. usa o spybot.
    também sou de opinião que devias evitar actualizações da bios que não são necessárias para o seu bom funcionamento...

    mas, qual é a versão que queres instalar?
     
  10. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    Boas juventude, ainda ontem ou ante-ontem passei o spyboot, antivirus, ccleaner, e ta limpinho, sim, demora muito tempo a detecçao do disco rigido e das drives, axam q o disco ta a dar as ultimas? A pouco aconteceu umas cenas estranhas, o pc nao dava o relaltorio dos discos nem das drives, nao passava dali, reiniciei umas quantas vezes, dps bloquiou, reiniciei, e agra ta bom, ah, e quando vou desligar, ou reiniciar o windows, aparece menssagens de erro, nao da pa fazer printscreen pq e mt rapido, aparece e o pc desliga!
     
  11. luikki

    luikki Power Member

    isso não são claramente problemas de bios!
    corre o memtest... e vê se tens tudo bem ligado....
    pode correr o spinrite para verificar e corrigir eventuais dnos no disco....
    e podes, ainda experimentar arrancar em modo de segurança, para ver como se porta....
     
  12. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    Pois, eu sei q nao sao probs de bios, so q eu quando ia actualizar nao dava nd, estes probs apareceram dps!
    Vou correr o sprinrite, e o memtest, ja posto novidades!
     
  13. luikki

    luikki Power Member

    o memtest e o spinrite demoram umas horas a correr....
     
  14. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    Tou a constatar isso neste preciso momento! :|
    Ja agra, nc tinha trabalhado cm o memtest, ele ta a analisar toda a memoria nao usada, e' assim, ou se nao, como faço? tnhks

    EDIT: Ja agra, a algum prob. pa verificar se ta td bem cm a placa grafica?
     
  15. apoc

    apoc Power Member

    qt á bios, já viste se tens algum jumper de proteccção ligado na board ?
     
  16. Nuno_Veiga

    Nuno_Veiga [email protected] Member

  17. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    Bem, quando tava a correr o memtest e tal, inseri uma disquete na drive respectiva, e o pc reiuniciou!>(, quando entrou po windows, inseri novamente a disquete, e, reiniciou outra vez! >(
    Isto hoje deve ser o dia do meu pc dar o berro, ainda nao parou de aparecer prob.! :|

    EDIT: Tava a fazer uma chamada de video, e o pc reiniciou, sem mais nem menos!
    TOU A DESESPERARRRR :|
     
    Última edição: 18 de Abril de 2007
  18. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    Bem, meu pc voltou a reiniciar, e parece q foi de vez, reiniciou, e dps de aparecer aquela barra a carregar o windows, fica o ecra preto e nd mais aparece, entrei agra em modo de segurança, ta a dar, sugestoes acerca do prob. aceitam.se!
    Desculpem, tou a ser xatinho, mas isto ta a dar cmg em doido!
    Tou a tclar de outro pc, cumps


    EDIT:Bem, hj e sem duvida o meu dia de azar, nao encontrava o XP(pq o emprestei) e fui pa cima da cama pa procurar em cima da estante, sabem aonde pus o meu "ligeiro pezinho"? EM CIMA DE UMA PLACA GRAFICA QUE ESTAVA EM CIMA DA CAMA! :|
    Hj nem mexo em mais nada, mas vao dizendo qq coisa s.f.f.!
    Cumps
     
    Última edição: 18 de Abril de 2007
  19. luikki

    luikki Power Member

    estavas a correr o memtest como? e a usar o pc ao mesmo tempo? disparate!!!!!!!!
    e inseriste uma disquete?
    como já disse não de um problema de bios, mas sim um problema de software...
    se funciona bem em modo de segurança....é software....
    se queres fazer mais algum teste, corre um linux live cd e vais ver que nãomexistem problemas....
    se não quiseres fazer isso, dou-te o conselho que nunca aconselho: format c:.
     
  20. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    Boas, tens razao, mas, aonde e' q posso arranjar um cd live do linux? se tiveres algum link pa download, e, nao devia ter corrido o memtest a trabalhar no pc? podes-me explicar entao como e q faço?(e q nao tenho experiencia nenhuma cm esse prog.), amanha formato isto, mas diz.me onde arranjar agra um cd linux! lol
    Tnhks

    Cumps
     

Partilhar esta Página