1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Actualização da BIOS - Problema!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por sou_tao_emo, 17 de Dezembro de 2008. (Respostas: 3; Visualizações: 1419)

  1. sou_tao_emo

    sou_tao_emo Suspenso

    Vivas,


    Estou aqui com (outro) problema.


    Armei-me em esperto e actualizei a BIOS da P6T Deluxe da versão que vinha da loja, para a última disponibilizada pela ASUS. Problema é que isto alterou-me aqui o sistema do PC, eu não entendo nada disto, e não sei como voltar a pôr o PC com os valores de origem da loja, mas mantendo esta última actualização da BIOS. Se puderem ajudar, excelente. É da forma que não gasto dinheiro a ter de mandar para a loja, e isto para quem entende deve ser ridiculamente fácil de resolver......


    A actualização per se da BIOS penso que correu bem, mas assim que o PC reiniciou pós-actualização da BIOS, apareceu-me (e continua a aparecer) uma imagem da ASUS / Intel; a seguir a este ecrã / imagem, aparecia-me uma outra treta de nome «Express Gate», e a seguir a esta uma outra, Marvell Bios Setup, que está sempre com mensagens do género: No Hard Disk, No Physical Hardisk, etc.


    O «Express Gate» eu consegui desactivar via BIOS, agora as outras duas situações não «orientar-me». Automaticamente com a actualização da BIOS, deixei de ver no processo de arranque do PC aquilo que se via antigamente, o logo da American qualquer coisa (julgo Trends, não?) e lá o ecrã típico de quando se liga qualquer PC. Em vez desse boot «tradicional», aparece antes o Marvell Bios Setup. Já em ambiente Windows, o PC indicava que eu tinha drive de disquetes (coisa que a minha caixa não tem e eu já desactivei), e o Windows pede-me para instalar controladores RAID, coisa que eu também não tenho. Tenho um único disco, dividido em duas partições, que era o que já vinha de loja.


    Isto é um bocado freak para explicar por escrito, mas alguém pode-me ajudar a voltar a pôr o PC a arrancar como estava, fluído, e a configurar a BIOS de modo correcto? É que não entendo mesmo nada disto.


    Eis o que me aparece no ecrã:


    1º Imagem: A capa da caixa da motherboard: Asus P6T Deluxe


    2º Imagem:
    Marvell 88SE63 xx / 64 xx Adapter - BIOS Version 3.1.0.12
    Reseting Controller 1.... OK
    Initializing Controller 1... OK
    Spin Up Group 1... OK
    Initializing RAID Component.... OK

    Fundo do ecrã: Press DEL to run Setup. Press TAB to display BIOS POST message


    3º Imagem:
    Marvell 88SE63 xx / 64 xx Adapter - BIOS Version 3.1.0.12
    Adapter 0
    [Virtual Disk]
    No Virtual Disk!
    [Physical Disk]
    No Physical Disk!


    Fundo do ecrã: Press CTRL+M to enter BIOS Setup or SPACE to continue


    4ª Imagem:
    Marvell 88SE61 xx Adapter - BIOS Version 1.1.0.L72a
    Adapter 1
    Disks Information:
    No hard disk is detected!


    E logo a seguir inicia o Windows e pede para instalar os controladores RAID.


    Alguma ajudinha?
     
  2. castorgp

    castorgp Banido

    apagaste a bios

    deves ter apagados a bios não dectecta o disco nem nada se AINDA tiveres bios entra nela e faz um detect hard disk e tens ke fazer isso a todo o hardware(axo eu) apareçe o stup e para continuar a instalar a bios se não conseguires vai ao site da asus e saca um prog pa acutalizar a bios os controladore raid axo ke e do dico quando instalas o windows a dizer prima qualquer tecla par... e depois apareçe um ecran azul clikas em f6 so ke axo ke tens de ter disquete com os tais controladores vai ao site da asus e sacas (metes o modelo do pc etc...vai apareçer tds as drivers e controladores p fazeres download) se calhar se gravares os controladores em cd tb da na sei exprimenta pk se nao tem que ser disquete
     
    Última edição: 17 de Dezembro de 2008
  3. castorgp

    castorgp Banido

    disco

    uma coisa tenho a certeza u pc nao dectectou u disco ou foi a vida ou ta mal ligado
    áá´tenta clicar em space quando apreçe a imagem que diz press space to continue faz isso exprimenta

    (as vezes so pela base da exprimentação e que se consegue arranjar u pc)
     
  4. sou_tao_emo

    sou_tao_emo Suspenso

    Olá Castorgp,

    Não, eu consigo usar o PC, aliás, estou nele agora a escrever esta mensagem. Alguma coisa não está é bem e eu não sei o que é, pq não entendo nada disto....

    Edit: Problema parece resolvido; era só desactivar o Marvel Storage Controller & Marvel SAS.
     
    Última edição: 18 de Dezembro de 2008

Partilhar esta Página