1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Actualizações de 11 Dez 2007 = ENORME LAG / PING no CSS

Discussão em 'Windows Desktop e Surface' iniciada por Zaruco, 12 de Dezembro de 2007. (Respostas: 7; Visualizações: 1231)

  1. Zaruco

    Zaruco Banido

    Boas pessoal,

    Acontece que fiz as ultimas actualizações do Windows Vista Ultimate x64, nomeadamente, as q sairam dia 11 Dez 2007 ( inc office 2007 SP1 ) e agora não consigo jogar CSS pq tenho um enorme LAG ( pings de 900 ).

    Mais alguem que tenha Windows Vista Ultimate x64 e jogue CSS experimentou jogar depois de fazer as ultimas actualizações ???

    Deixo aqui os meus componnentes de rede a ver se ajuda.

    Router Linksys WAG325N
    Motherboard Asus P5K Wi--fi /AP Deluxe com 2 placas de rede incl cujas quais só utilizo Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller

    Obrigado pela vossa ajuda !
     
  2. Zaruco

    Zaruco Banido

    já resolvi o problema, por isso quem tiver este problema basta fazer update dos controladores da placa de rede e tá ok!

    Thanks
     
  3. Cunha Esteves

    Cunha Esteves What is folding?

    pergunta noob?
    onde fizeste o update aos drivers foi automaticamente a partir do gestor de dispositivos ou foste ao site deles busca-las
     
  4. Psyke89

    Psyke89 Power Member

    O Windows Update ás vezes têm algumas drivers, mas acho que ele actualizou mesmo no site da placa.
     
  5. Zaruco

    Zaruco Banido

    olha instala o Everest que é mto bom! Para alem de te dar toda a informação sobre o teu pc, tem os links directos para actualizar os drivers de cada componente. em vez de googlar vou ao everest e pimba ;)

    Mas tb ficaste com o mesmo problema ?
     
  6. zoidberg

    zoidberg Folding Member

    eu tenho esse problema já há'muito tempo mas só em alguns servers ainda n percebi porquê.
    Tipo o ping está normal mas quando faço connect passa a 1000 e n entra..

    tenho Clix, e uma p5k-e wi-fi com essa mesma placa de rede. ( mas com o XP)
    De onde tiraste os drivers?
     
  7. Cunha Esteves

    Cunha Esteves What is folding?

    Pode-me arranjar o link directo para o download das drivers é que não estou a conseguir encontrá-las
     
  8. Zaruco

    Zaruco Banido

Partilhar esta Página