1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Actualizei firmware DSL-G604T e agora..."WAITING RESPONSE"

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por jorgep, 27 de Fevereiro de 2007. (Respostas: 7; Visualizações: 1462)

  1. jorgep

    jorgep Power Member

    Tinha uma versão de firmware de 2004. Como estava com alguns problemas, nomeadamente o LOG, actualizei o meu router para a V2.00B06.AU_20060728. Após 2 tentativas consegui actualizar. Corri o wizard e escolhi o time zone (lisbon), escolhi PPPoE/PPPoA, coloquei o user e password, VPI-0, VCI-35. Na versão anterior aparecia apenas PPPoE e agora aparece PPPoE LLC. Coloquei o mesmo SSID e o mesmo canal da versão anterior. A modulation é Multi-mode. Consigo ter rede, o router faz o registo dos pc,s que se ligam a ele, ou seja, faz quase tudo o que pretendo excepto o acesso a internet. Tenho sinal ADSL tanto no router (fisico)como no browser. A mensagem que aparece em connection settings é WAITING RESPONSE. O que é que eu fiz mal? É alguma configuração mal feita? A minha ligação é ONIDUO 512K. Agradeço desde já a vossa ajuda.
    Cumprimentos
    jorgep
     
  2. whee_man

    whee_man Power Member

    Tenta ir, na pagina de administração a zona da firewall e faz aplly as configurações da mesma.
     
  3. jorgep

    jorgep Power Member

    Faço apply com as configurações originais (no menu firewall)ou tenho que fazer alguma alteração?
    Cumprimentos
    jorgep
     
  4. whee_man

    whee_man Power Member

    faz so apply das configs, pelo menos o meu era assim, num sei por q.
    Só ao fim de algumas tentativas de instalaçao do firmware é q o router deixou de ter esse problema.
    Cumps
     
  5. JMRR

    JMRR Power Member

    Quando instalas-te esse firm, no mesmo pack devia vir um pequeno ficheiro de alguns kb´s, que são as configurações do router. se tiver esse file carrega-o, vais a tools/firmware e tem la a opção de carregar as definições.tenta.
     
  6. jorgep

    jorgep Power Member

    Situação resolvida. Não sei como mas fiz o download de uma versão mais recente DSL-G604T_2.00B07.AU_20060901. Inicialmente acontecia o mesmo "WAITING RESPONSE". Depois de ter reinstalado o firmware 3 ou 4 vezes ficou a funcionar (sem fazer qualquer alteração na configuração). Obrigado a todos pela ajuda
    Cumprimentos
    jorgep
     
  7. genius_18

    genius_18 Power Member


    onde arranjas-te o firmware po router?? ja é adsl2+?? é k actualizaram a minha net de 8 pa 16mb e o router so suporta 8 por ter firmware de origem o dito adsl apenas e sei k com o novo da pa por adsl2+ nao sei e onde o sacar xD..

    ja agora como se actualiza??

    encontri firm's aki ftp://ftp.dlink.co.uk/dsl_routers_modems/dsl-g604t/ mas nao sei nem como nem qual usar xD

    cumps..

    router é o dlink DSL-G604T
     
    Última edição: 23 de Fevereiro de 2008
  8. trapko

    trapko Power Member

    todas as versões 2.0 para cima do g604t suportam adsl 2+ (pelo menos foi o que li no site da d-link australiano)
     

Partilhar esta Página