1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Adobe Web CS3

Discussão em 'Windows Desktop e Surface' iniciada por JabberWocky, 11 de Junho de 2007. (Respostas: 6; Visualizações: 1978)

  1. JabberWocky

    JabberWocky Power Member

    Tenho a suite completa, no entanto quando corro o setup, apareçe uma pequena janela com uma barra de evolução mas essa janela fecha-se 2 segundos depois e nunca arranca com a instalação.

    Tenho o Windows Vista Home Premium em Português instalado.

    A máquina é um portátil HP dv6179.
    Sei de pessoas que não tiveram problemas quaiqueres ao instalar a suite CS3 no Vista mas comigo não é bem assim.
    Alguém sabe o que possa estar a acontecer?

    Obrigado.
     
  2. .:vega:.

    .:vega:. Power Member

    Eu tenho o Adobe CS3 Web Premium instalado sem problemas nenhuns e a correr 5*

    Tens o UAC activo? Experimenta correr o setup clickando no botão direito do rato e selecionando a opção "Run as Administrator".
     
  3. Windows Vista32 bits:

    1. Iniciar > Todos os Programas > Acessorios.
    2. Clickar com botão direito no Icone da Linha de Comandos e Escolher Executar como Administrador
    3. "Navegar até: WindowsSystem32.
    4. Na linha de Comandos, escrever: regsvr32 jscript.dll e carregar em Enter.
    5. Quando a caixa de Dialogo com o texto: "DllRegisterServer em jscript.dll Bem Sucedido" Aparecer, clickar em OK.

    Windows Vista64 bits:

    1. Iniciar > Todos os Programas > Acessorios.
    2. Clickar com botão direito no Icone da Linha de Comandos e Escolher Executar como Administrador
    3. "Navegar até: WindowsSysWow64.
    4. Na linha de Comandos, escrever: regsvr32 jscript.dll e carregar em Enter.
    5. Quando a caixa de Dialogo com o texto: "DllRegisterServer em jscript.dll Bem Sucedido" Aparecer, clickar em OK.
     
  4. .:vega:.

    .:vega:. Power Member

    desculpa a minha ignorância, isso serve para?
     
  5. Stryder

    Stryder Power Member

    por acaso estou com o mesmo problema, e já tentei correr como administrador, assim como já tentei essa soluçao que se nao me engano foi disponibilizada pela Adobe, mas continua a nao instalar.
    Pura e simplesmente o instaler bloqueia e deixa de responder...

    :/
     

  6. tenho exactamente o mesmo problema.. ja limpei registos, corri em administrador, tentei outros produtos da adobe, sei la mais o quê, e simplesmente o setup fecha-se sozinho lol.
    Possuo um Sony Vaio Fz21m WinVista home premium 32bits. A minha namorada tem a mesma máquina e instalou tudo sem problemas lol, estamos a usar o mesmo pacote de instalaçao.
    Esquisito nao? xD
     
  7. DarkButterfly

    DarkButterfly Power Member

    http://kb.adobe.com/selfservice/microsites/microsite.do?msid=MS_CS3_1_1

    nesse site há vários links para problemas relacionados com os produtos da Adobe, e se não encontrares lá o que queres, entra em contacto com a Adobe, pois a instalação de produtos comprados tem suporte. (Deduzo que foi comprado :p)
     

Partilhar esta Página