1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ADSL + router

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por kispo, 13 de Maio de 2006. (Respostas: 10; Visualizações: 998)

  1. kispo

    kispo Guest

    boas

    Recentemente aderi ao Clix ADSL 2M + telefone e só consigo por a net a funcionar com uma ligação directa (só um PC)

    O problema é k tenho um router e sempre que ponha a ligação a passar por este, para repartir a net pelos pcs, fiko sem net.

    O modem k eu tenho é um huawei e o router um SMC7004VBR.

    Se me poderem dar umas dicas como resolver o problema agradecia :)

    CUmps
     
  2. pUbLIS

    pUbLIS Power Member

    se consegues aceder à net, então o problema não está no modem, mas sim no router.
    Como é que o tens configurado? Já viste?
    És tu que dás IP? ou usas o DHCP pra isso?
    Consegues algum acesso à rede? ou não consegues acesso nenhum (LAN + NET)??

    Grande abraço
     
  3. kispo

    kispo Guest

    qd faço a ligação com o router não consigo aceder à page de configução nem do modem nem do router.
    Sou eu k tou a colocar o ip (conforme indicado no guia k acompanha o kit da clix)
    kom o router não consigo aceder à net nem consigo ter acesso aos outros pcs k fazem parte da minha rede :'(

    Eu suponho k se tenha de configurar alguma coisa na page do modem ou do router para fazer este tipo de ligação, só k não consigo aceder às respectivas páginas. Só consigo aceder à page do modem kd faço ligação directa (do modem a um PC)
     
  4. sportingdan

    sportingdan I'm cool cuz I Fold

    antes de ligares o modem ao router, tens de configurar o router para funcionar em modo bridge :P depois então é que deves ligar o modem (isto é só uma teoria, mas nunca me distancio muito da realidade :-D)

    cumps
     
  5. pUbLIS

    pUbLIS Power Member

    mas pera lá... tu configuras-te o computador tal e qual como os gajos da clix dizem, e depois estás à espera de apanhar net com o router?
    Das duas uma... ou configuras as coisas para teres net apartir do modem, ou configuras as coisas de maneira a trabalhares com o router.

    Não sei que configurações é que os gajos da Clix dizem pra fazer, mas caga pra isso tudo. Só tens que te preocupar em chegar o sinal da NET ao router (na porta que diz WAN).
    Depois disso, vais às "ligações à rede" e apaga a que fizeste. Liga tudo, e se ele não criar sozinho, cria tu uma ligação. Diz para apanhar IP e DNS automáticamente...
    Faz um ipconfig no cmd, e vê lá se já não aparece lá o gateway (router) e o teu ip?
    Se aparecer e continuares sem net, abre o IE e mete lá o endereço do gateway para puderes configurar o router.

    Depois posta os resultados...

    Grande abraço
     
  6. ScanneR

    ScanneR Power Member

    Tenho uma configuração semelhante e acho que te posso ajudar, espero é ser explicito :)

    Então é assim, vamos começar pelo mais simples, se consegues ter net com a ligação em modo "modem" então é só mudar ums coisitas e tás a andar.
    Se não me engano no "Quick Setup" deves estar com ligação PPoE e tens os VPI e VCI preenchido. Anota estes 2 ultimos valores e depois muda um deles e faz Apply.
    Depois vais ao menu LAN/PVC e muda um dos LAN (p.ex o LAN1) para "Attached to PVC1". Deixa pelo menos um dos LAN com o "Attached to router "senão deixas de poder mudar as configurações e depois só lá vais com reset ao modem ou USB. Faz apply.
    Nesse mesmo ecran muda o PVC1 para os valores que anotaste. Faz Apply.
    Vais ao menu Device e faz restart.
    Agora é simples. Se quiseres ligar o router baste ligares o cabo RJ45 à porta 1 que acabaste de configurar de modo a fazer "ligação directa" à ADSL.
    Quando quiseres mudar as configurações do AOLYN, ligas um pc a uma das outras portas (daí se preciso ter pelo menos uma em "Attached to Router") e acedes sem problemas.
    Espero ter sido explicito :)
    Se tiveres duvidas, avisa.
     
  7. kispo

    kispo Guest

    ScanneR não tenho esse menu lan/pvc e não tenho opção para escolher lan1 ou lan2 ou lan3....

    Estas são as opções k tenho do modem:

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  8. sportingdan

    sportingdan I'm cool cuz I Fold

    kispo:

    já experimentaste com o router em modo bridge? e já tentaste ver se a range predefinida pelo modem da clix está numa range diferente da do router?
     
  9. ScanneR

    ScanneR Power Member

    Só agora respondo ao teu post porque tenho tido problemas de reconnects de 5 em 5 minutos e ando às voltas com o meu modem/router.

    Afinal o teu modem é diferente :(
    O meu é da Huawei mas é o moderlo DR814Q. Como falaste no Clix e este que tenho comperi com o kit Clix, pensei que seriam o mesmo.
    De qualquer maneira, experimenta mudar , tal como sugeriu o sportingdan, de ppp para Bridged e vê se dá.
     
  10. kispo

    kispo Guest

    já consegui resolver o problema do router :)

    kem tiver o mm problema k me dê uma apitadela k pode ser k consiga ajudar.

    CUmps
     
  11. paulitos

    paulitos Banido

    :zzz:

    Colocar aqui a solução talvez não fosse má ideia....

    Cumps

    :004:
     

Partilhar esta Página