1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

AGP foi-se..ou nao :S

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Diogo_9, 26 de Julho de 2007. (Respostas: 5; Visualizações: 519)

  1. Diogo_9

    Diogo_9 Power Member

    boas ppl!
    tho uma placa grafica RADEON 9250...C os drivers actualizados...pelo menos sao os ultimos q encontro no site de AMD..e sempre que ponho o AGP a 8x ou 4x ...faço rebot e dp volta a OFF...e em varios jogos que jogo um deles ONline...o jogo esta lento! nao sei se tem algo a ver nem se nao...mas gostava de saber a vossa opiniao! (jogo CS 1.6)

    ja formatei..ja desfragmentei os discos...enfim. continua igual.

    cumps
     
  2. Scarecrow

    Scarecrow Power Member

    Já instalaste o driver AGP da board?

    Cumps
     
  3. Diogo_9

    Diogo_9 Power Member

    driver d AGP d board? a minha nao é onboard...por isso nao sei...n vejo que seja preciso :S

    n percebo mto tb :S
     
  4. Scarecrow

    Scarecrow Power Member

    Sim eu sei que a placa é AGP e não onboard.. quando disse board estava-me a referir à motherboard.

    Mas no teu CD de drivers da motherboard deve existir um driver para o AGP da tua motherboard.. já instalaste os drivers da board todos?

    Mas se achas que não é preciso, caga nisso.
     
  5. helius

    helius Power Member

    qual os Catalyst que instalaste? para a 9250 a versão 6.5 é a mais estável, testei vários e na minha opinião estes são os melhores.

    cumps
     
  6. Diogo_9

    Diogo_9 Power Member

    Scarecrow fiz o q m indicaste e o AGP ja funciona...instalei varias cenas da board...e ja ta a rullar...brigadao!

    a 6.5 é mais estavel? hum.

    cumps
     

Partilhar esta Página