1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

AH?! que se passa?!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Madpsot, 5 de Julho de 2007. (Respostas: 24; Visualizações: 1077)

  1. Madpsot

    Madpsot Power Member

    boas..

    hoje liguei o pc, e qnd entrou no windows ficou assim :

    [​IMG]

    O que se passa?!

    ja reiniciei e continua igual :S

    espero q m ajudem!

    cumps
     
  2. fsschmitt

    fsschmitt Power Member

    é só o windows ou é o ecrã que fica com essas coisas ? tipo numa foto ou na internet tb fica com essas coisas ?

    Artefactos na grafica ?
     
  3. Pedrocas

    Pedrocas Banido

  4. Xikinho90

    Xikinho90 Power Member

    Eu aposto na Placa Grafica... tenta reinstalar os controladores, ou experimenta com outra placa...
     
  5. Madpsot

    Madpsot Power Member

    tive a jgr CS e nao notei diferenxa :S

    por exmplo agora o logotipo da techzone tb ta +/- "estragado"

    cumps
     
  6. Imortal

    Imortal What is folding?

    Sinceramente! Se ele veio pedir ajuda nao deve ser para formatar... Será que vocês não percebem que formatar é a última solução?! Valha-me deus...
     
  7. WindWalker

    WindWalker Power Member

    Devem ser as memórias da pl. gráfica.

    Vai buscar o trial do BurnIn Test e faz o teste 2D usando 100% do cpu.
     
  8. Madpsot

    Madpsot Power Member

    ja ta direito :S

    e nada fiz :S

    isto dá-lhe na cabeça!?

    cumps
     
  9. WindWalker

    WindWalker Power Member

    Vê a minha sugestão em cima.

    Podes também testar com o ATITool (www.techpowerup.com).

    Em princípio será memórias da placa gráfica ou temperaturas. É a 6600GT?
     
  10. [ThunderS]

    [ThunderS] Power Member

    Se nada fizeste e se ficou bom do nada, alguma coisa tem de haver para ai.. tenta descobrir o problema. Uma hipotese mais remota poderá ser o cabo do monitor, estaria mal colocado e deste um toque e ficou bom?
     
  11. Banhoca_PT

    Banhoca_PT Power Member

    Se fosse problema do monitor, o problema não aparecia no printscreen, ou estarei enganado?
     
  12. Pedrocas

    Pedrocas Banido

    Pronto, pronto...

    Format C: e depois instala Linux que isso passa...
     
  13. OdracirPT

    OdracirPT Power Member

    Experimenta:
    -trocar de gráfica por uma outra
    -reinstalar as drivers da gráfica.
    -reinstalar o directX.
     
  14. [ThunderS]

    [ThunderS] Power Member

    Por acaso isso tem uma certa lógica.. :wow:
     
  15. Xikinho90

    Xikinho90 Power Member

    realmente nunca tinha pensado nisso o que está na memoria da grafica não é o que está no monitor pois o problema está no cabo...

    nunca tinha pensado nisso.. estranho mas porreiro..
     
  16. The_Valverd3

    The_Valverd3 Power Member



    Jogas Counter-Strike no linux????

    axo que não :002:
     
  17. ALA10

    ALA10 Power Member

    Embora seja possível e não muito difícil... A paciência é que falta...
     
  18. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    sim
     
  19. gatohumano

    gatohumano I'm cool cuz I Fold

    Vê se a grafica esta bem colocada,limpa os contactos,ve a ventoinha etc etc,testa-a noutro pc se possivel,se não der problema então ai sim formatas,mas pelo que vejo é possivel que seja a grafica marada.
     
  20. Banhoca_PT

    Banhoca_PT Power Member

    Aposto em problemas na gráfica devido aos "artefactos" e não no monitor, pois se assim fosse não apareceriam no printscreen.

    É tipo um user que dizia que a imagem estava azulada mas no printscreen aqui postado estava tudo normal...
     
    Última edição pelo moderador: 6 de Julho de 2007

Partilhar esta Página