1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

AH2600 Series

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por mAsTer_KinG, 25 de Abril de 2009. (Respostas: 7; Visualizações: 1701)

  1. Boas

    Pah, ja tentei tudo o que me lembrei e nada!

    Comprei essa placa Asus AH2600 Series 512Mb AGP, e instalei os driver que vinham no cd. Até aqui tudo bem. Quando tentei ouvir uma musica nao deu, ou seja fiquei sem som. Primeiro fui ao google e numa pesquiza encontrei drivers mais recentes para a grafica e som nada! Pensei que seriam os drivers da placa de som (Audigy 2 ZS) e fui ao site da creative e instalei so que nada na mesma. Tudo bem conectado e nada de som.

    Ajudem-me se faz favor
     
  2. rodrigox

    rodrigox Banido



    Já agora quanto pagaste por ela?
     
  3. Som e imagem não têm nada a haver.

    Poe ai o teu sistema.
     

  4. Tá actualizado o perfil
     
  5. rodrigox

    rodrigox Banido


    Mas quanto é que deste por essa placa?
     
  6. tonebiclas

    tonebiclas Power Member

    ficaste sem som porque a placa deve ter hdmi como a minha e a instalares as drivers, o som da ati sobrepõe-se ao da creative...

    vai ao painel de controlo e selecciona o controlador de som da creative ( deve ter qualquer coisa da ati )
     
  7. Traveller99

    Traveller99 Xtreme BOINC

    faz isso.. comigo aconteceu o mesmo também..
     

  8. Já fiz isso e meti tudo pela creative, e nao dá na mesma. Para ja tou a recorrer à on-board!
    é melhor ke nada
     

Partilhar esta Página