1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ai a minha vida

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por PJ, 24 de Setembro de 2005. (Respostas: 11; Visualizações: 1160)

  1. PJ

    PJ Power Member

    Bem isto é assim pessoal. Ontem instalei o juiced e joguei uma 1\2 hora, depois ia para ver um filme com a minha namorada e saí do jogo. Mal saí do jogo e o pc entrou no win desligou-se pura e completamente. Apenas o led da caixa que indica que está a trabalhar estava aceso e o da corrente da board. A bomba tb funcava. Estranhei e desliguei da corrente (tenho daquelas fichas protectoras). Tentei ligar e nada. Apenas dá qq coisa quando carrego no botão de power e desliga-se logo. Nunca vi nada assim na minha vida.
    Fui buscar uma fonte suplementar oem, troquei e nada. Fui buscar um cpu que tinha ali à mão amd 750mhz (era 1:00) troquei-o e tb nada, os sintomas continuavam iguais. Só me falta mesmo é trocar a gráfica mas duvido que seja disso. A board poderá ter ido à vida quando tava a trabalhar com o pc em default? Por favor ajudem-me :005: .
    Cumps

    PS: Hoje vou retirar o wc todo da máquina e desmontar aquilo tudo. Se houver alguma alteração depois digo.
     
  2. RiK

    RiK Power Member

    Talvez as mems?
     
  3. PJ

    PJ Power Member

    Pois, eu tenho um dimm suplementar mas foi para rma e ainda não veio, mas experimentei só com um ontem tb e nada :005: . Cumps
     
  4. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Kual é a board?
     
  5. PJ

    PJ Power Member

    Boas. Asus a7n8xx. Cumps
     
  6. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Reset á board pilha fora nada?
     
  7. PJ

    PJ Power Member

    Nada de nada. Já arranjei um dimm kingston e nada na mesma. Será possível uma board ter um fim assim tão inglorioso (default) ?
     
  8. apoc

    apoc Power Member

    ve se tens componentes queimados na board ... se os condensadores estao "inchados" ..

    sim a board pode ir a vida em default ...
     
  9. steelballzz

    steelballzz Folding Member

    boas
    tens um multimetro para ver as linhas da fonte...?
    boa sorte
     
  10. cusca

    cusca Power Member

    cooler

    Vê o cooler do processador . Basta não funcionar para não arrancar o sistema.
     
  11. Cabalo

    Cabalo Power Member

    pode ser o contacto do cooler do cpu, ou a ventoínha não estar a dissipar em condições. Essa board quando o cpu atinge determinada temperatura desliga-se. Após o pc ter ido abaixo, mal carregaste no botão poweron, o PC ligou logo ou ainda tiveste que esperar uns tempos?
     
  12. PJ

    PJ Power Member

    :001: :001: Obrigado por toda a ajuda pessoal. Depois de passar umas 4h de volta daquilo a trocar componente, experimentar tudo fora da caixa, etc etc lá arrancou e sem problemas nenhuns. Depois voltou a acontecer a mesma situação. Desliguei umas fans e arrancou e estava tudo bem. Voltei a ligar as fans e foi abaixo. Fui ver o que se passava e era um dos potenciómetros das cooltek que tava a tocar na drive de disketes a a fazer curto circuito naquela maravilha toda. Sorte que a fonte não deixa passar corrente nestes casos senão.....
    Tudo resolvido e pc a bombar mais que nunca :-D :-D

    Cumps a todos e mais uma vez muito obrigado
     

Partilhar esta Página