1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ainda dizem k o 875p não aquece...

Discussão em 'Modding e Overclock' iniciada por |RickY|, 25 de Maio de 2003. (Respostas: 1; Visualizações: 626)

  1. |RickY|

    |RickY| OC Legend

    bom

    normalmente tenho uma fan de 80 a apontar para o cooler do chipset da asus p4c800 mas mesmo assim akilo ta sempre quente...

    a board vem de origem sem fan no chipset, por isso so para testar...
    tirei a fan 80 e puz o sandra a fazer burnin ao chipset-memórias
    fsb:270
    mems:420 2/2/2/5 +-
    vcore:1.52
    vmem: 2.85

    com uma sonda: cooler do chipset: 60º!!!!!... e a queimar bem os dedos

    ou esta board ta deficiente ou então os gajos da asus eskeceram-se de por uma fan ali! lol

    as vossas boards tb aquecem o cooler do chipset desta maneira?
    a minha ex-p4pe a fsb200 não passava dos 35º




    PS: ja tenho o sistema de wc a funcionar, em principio amanhã monto na grafica e quando chegar o outro bloko, no chipset
    ontem com o radiador mergulhado em gelo consegui por o bloko a 4º, ando ah procura de um frigurifico a funcionar pa tentar fazer um chiller =) espero conseguir passar dos 296 de fsb! e dos 460 de core na ati eheheheh

    cumps
     
  2. Raptor

    Raptor OC Legend

    acima dos 270mhz de fsb o cooler do NB realmente aquece que nem um doido... já coloquei AS3, e meti uma fan de 40mm, mais do que suficiente! :)
     

Partilhar esta Página