1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvida AirFlow Fan trocado ASus Ati X1550 pci-e :S

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por UniMariachi, 7 de Junho de 2009. (Respostas: 8; Visualizações: 718)

  1. UniMariachi

    UniMariachi Power Member

    Boas tardes a todos.

    Tenho esta placa ja ha um ano e meio e so recentemente renovei o pc sem alterar a grafica. No entanto estou a pensar faze-lo. Mas so recentemente descobri algo que me parece cómico.
    Ora bem como todos sabemos, e é comum, temos Processador/Memoria junto o dissipador e por fim a ventoinha a refrigerar o mesmo, é o funcionamento geral.

    Pois a minha gráfica não, resolveram de fabrica pôr a ventoinha a expelir o ar pa fora em vez de para o dissipador. Estive a procurar e ver imagens e creio que os fios estão trocados(Vermelho e amarelo), e a ventoinha a rodar no sentido oposto. :S

    Vou meter algumas imagens.

    COMO DEVERIA ESTAR
    [​IMG]

    COMO ESTA A MINHA
    [​IMG]

    Basicamente o que acontece é isto:
    Devia ser assim:
    [​IMG]
    E ta a funcionar assim:
    [​IMG]

    Ainda ta na garantia.

    Isto é erro de fabrica certo?
    Nao é suposto funcionar assim?
    Que me aconselham a fazer (alem de mudar de placa claro)?
    Na loja tenho duvidas que me liguem à reclamação...o mais certo é dizerem se funcionou desde ha um ano entao continua a funcionar e despaxarem-me ou entao arranjo forma de indrominar a placa e dizer que avariou LOL nao é muito ético. Mas a maior parte das lojas de informática nao merecem outra coisa.

    Cmpts e obrigado pelas vossas futuras sugestões.
     
  2. WindWalker

    WindWalker Power Member

    Tens mesmo a certeza que isso roda ao contrário?!? Não será apenas 'impressão'? É que eu já tentei inverter a polaridade de ventoinhas e elas nem sequer rodavam...

    Nessa imagem da tua placa, quais são as cores dos fios, da esquerda para a direita?

    Mas se ela roda nos dois sentidos, faz assim:
    - Tira o conector da ventoinha da placa;
    - Com algo pontiagudo (ponta de faca ou pinça de pontas finas) desmonta os fios vermelho e preto;
    - Troca a posição dos fios vermelho e preto e monta.

    Não me responsabilizo se a ventoinha queimar.
     
  3. UniMariachi

    UniMariachi Power Member

    Tenho a certeza sim...Tambem pensei que fosse o ar a fazer "tabela" e a voltar pa trás mas não a ventoinha roda de modo ao ar ir pa fora em vez dir po dissipador.

    A minha VGA tem os cabos OOO da esquerda pa direita respectivamente.
    A que aparece em pics do site tem ao contrario, e todas as fan's normais 8cm e 12cm também estive a ver e são iguais OOO. Que é como deveria estar. Penso eu!


    Estarei bêbado ou isto ta mm ao contrario? Tipo o amarelo ta trocado com o vermelho....LOOOL

    Surreal, so ao fim de um ano e que percebi disto.

    Epah ate fazia isso, mas ta na garantia ne? Nao vale a pena! Ia la reclamar com os gajos e dizer que a mandem de volta pos Tailandeses que a fizeram! Mas eles nao vao ligar nenhuma....ne? Bacano era mesmo sabotar isto!
    Cmpts
     
    Última edição: 7 de Junho de 2009
  4. WindWalker

    WindWalker Power Member

    Em princípio o vermelho é +5 ou +12V, o amarelo o sensor de rotações e o preto o Ground (0V). Logo, a estar trocados, seriam os fios da alimentação (+5/12V e Ground).

    Não podes fazer essa analogia com as ventoinhas de conector de 3 pinos standard porque o conector (tamanho, forma) não é o mesmo.
     
  5. UniMariachi

    UniMariachi Power Member

    Não? mas tem ambos a mesma estructura 3pinos e sao iguais! Alias seriam iguais se a mnha grafica tivesse igual à da foto original. Mas tu deves saber mais que eu disso ;)

    O que não é normal é umas gráficas do mesmo modelo terem a ligação correcta e a minha estar diferente...né? :s
     
  6. Multijet46

    Multijet46 Power Member

    Se mudares nao vai trabalhar.


    Se ela está assim deixa estar , pois o motor da ventoinha só roda numa direcçao.


    Se ela nao e assim telvez tenham metido o motor da ventoinha com defeito de andar ao contario.
     
  7. UniMariachi

    UniMariachi Power Member

    Mas é que isto em vez de refrigerar o dissipador não...Vou ver se vou à loja.
    Mas vão achar que estou maluco e mandar-me passear. Bom era queimar e logo lhes explicava o porque tinha acontecido....

    Mas esta placa é fraquinha, o cooler é apenas para enfeitar...mesmo desligado aposto que a placa funcionava sem problema...os clocks sao baixos...

    O problema é que está na garantia e isto é um defeito de fabrico quase de certeza. :S
     
  8. UniMariachi

    UniMariachi Power Member

    Mais alguma ideia?? :S
     
  9. Judas

    Judas Moderador
    Staff Member

    Vai á lojam, e explica o problema.
     

Partilhar esta Página