1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Airport Extreme 802.11n - lentidão wireless

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por rottenblood, 7 de Novembro de 2008. (Respostas: 4; Visualizações: 1486)

  1. rottenblood

    rottenblood Power Member

    Olá!

    Tenho um router wireless Airport Extreme há cerca de 1 mês (com o último firmware actualizado), que utilizo apenas através do modo wireless via 802.11n no modo compatível com b/g.

    Tenho notado que a net está lenta e fica normal se ligar o portátil directamente ao router.

    Reparei isto assim que comecei a descarregar ficheiros da PN através da Playstation 3 e quando navego pelos vídeos do youtube.

    Já vi vários fóruns e as soluções remetem sempre para o channel da antena, o qual também já utilizei um software para rastrear as ligações wireless da vizinhança que possam estar a interferir com a minha ligação mas não deu em nada. Ou então falam também das configurações DNS...

    Tenho uma ligação de 4MB fornecida pela AR Telecom mas que pelos vistos só funciona realmente nessa veocidade se ligar os computadores/ps3 directamente ao router.
    Também já pensei se não será problema do ISP que fica mais lento por dividir o sinal...

    É uma decepção acontecer isto com um router deste calibre. Se tivesse hipótese testava outro router para comparar.

    Alguém tem o mesmo problema ou soluções para esta situação?
     
    Última edição: 7 de Novembro de 2008
  2. rottenblood

    rottenblood Power Member

    Encontrei isto:
    Another possible problem with the AE was the inability to change its MAC address, which means people with ISPs that lock on to a particular MAC address will have to call up their provider. But if they already have a wireless router, AirPort Extreme has the ability to be set on "bridge" mode by just clicking a dropdown, and it totally just got out of the way of all DHCP, DNS, and routing.
     
  3. basconcio

    basconcio Power Member

    Deves ter uma NAT toda marada. Isso também já me aconteceu. Se o problema forem interferências, usa o Kismac que mostra todos os sinais e canais inclusive os que têm SSID oculto.
     
  4. rottenblood

    rottenblood Power Member

    Mas a sugestão é utilizar esse software (que deve ser similar ao que já experimentei) para ver se há alguma rede wireless que possa estar a utilizar o mesmo canal?

    Que problema é que posso ter na NAT?
     
  5. rottenblood

    rottenblood Power Member

    Já utilizei esse software e faz o mesmo que outros softwares similares.
    Continuo a ter velocidades muito mais lentas via wireless do que se tiver ligado directamente ao router.
     

Partilhar esta Página