1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ajuda 2600 mobile+dfi nf 2

Discussão em 'Modding e Overclock' iniciada por steelballzz, 10 de Junho de 2005. (Respostas: 18; Visualizações: 878)

  1. steelballzz

    steelballzz Folding Member

    boas
    estou com um problema
    fui buscar um mobile a uma dfi nf2
    o problema e que o cpu nao e reconhecido (tipo de cpu desconhecido) o k nao me ralava grande coisa pois ia lá á unha.....só que quando vou ver a cache.....128
    quem me vendeu o conjunto garante k ele ia a funcionar(e eu acredito...na boa) e a cache nao se perdeu pelo caminho
    ja flashei a bios para a oficial que reconhece mobiles...
    o que se passa aqui?
    alguém tem uma ideia...é o meu 1º mobile e ja estou a ficar em broa

    ele fez 2500 mhz a 1,7v sem espinhas...só lhe falta mesmo a cache:lol:



    cumps
     
  2. gatohumano

    gatohumano I'm cool cuz I Fold

    quanto ao cpu desconhecido isso e da bios,com uma mais recente ja deve reconhecer bem.
    quanto as caches,salvo erro esses 128k devem ser da l1 a l2 e 512k,vai a bios e ve se tens internal e external cache enable,se nao estiver liga.
    com que programa viste esses 128k? ve com este: http://www.cpuid.org/download/cpu-z-129.zip
     
    Última edição: 10 de Junho de 2005
  3. steelballzz

    steelballzz Folding Member

    ja flashei para aquela k ja tem os codigos dos mobile

    a cache é a L 2---uns miseraveis 128
    vou agora a bios confirmar se esta tudo bem
    eu tenho quase a certeza que sim
    thnxs m8

    p.s.foi com o cpu z ....mas ja vi que este é outro mais novo..i ll give it a shot


    cumps
     
  4. gatohumano

    gatohumano I'm cool cuz I Fold

    realmente isso e um bocado estranho,quem tinha 128k de l2 sao os duron,se tiveres possiblidade posta aqui uma foto do cpu.
     
  5. steelballzz

    steelballzz Folding Member

    vou ter k desmontar akilo....

    mas eu lembro-me que quando estive a montar o animal que a etiqueta minuscula(se calhar e da P.D.I.) que ele tem dizia qualquer coisa como AXM2500......
    por isso fiquei descansado...
    aliás o user que me vendeu isto não me parece pessoa para um truque destes
    alem que no cpu z aparece AMD ATHLON XP -M BARTON
    só que no "SPECIFICATION" aparece"unknown cpu typ" e na cache......pois...ja sabem

    estou mesmo á nora

    cumps
     
  6. steelballzz

    steelballzz Folding Member

    AXMH2500FQQ4C

    é o k la diz....
     
  7. gatohumano

    gatohumano I'm cool cuz I Fold

  8. steelballzz

    steelballzz Folding Member

    altura da desmonta.....
    ja volto com mais info

    obrigado pela ajuda mas ja nao sei muito bem o k fazer.....
    vou desmontar tudo e ver o resto dos numeros


    cumps
     
  9. redalert

    redalert Folding Member

    saca este proggy e ve a seccao cpuid.

    [[]]
     
  10. blastarr

    blastarr Power Member

    Será um daqueles CPU's remarcados de que se ouviu falar há uns meses ?
     
  11. God_Lx

    God_Lx Folding Member

    Habitua-te a essa Cache, isso e' problema dos correios ! Eu também mandei vir um JIUHB e quando ca' chegou em vez de 256kb tinha 64kb... Ou falas com o rapaz e devolves o CPU ou ele k te devolva algum dinheiro... Podes sempre queixar-te nos correios mas duvido k façam alguma coisa... Boa sorte para isso :)
     
  12. God_Lx

    God_Lx Folding Member

    Nops aconteceu-me o mesmo com um JIUHB, e vi-o a funcionar com 256kb uma semana antes...
     
  13. tetsuo

    tetsuo 1st Folding then Sex

    "Correios"? O que queres dizer com correios? Terá ficado danificado no transporte?

    Cump.s
     
  14. Rurouni

    Rurouni Power Member

    cpi

    hi, yah tive um 1700+ que tb so tinha 128k cache, vai-te habituando a isso, o processador ja nao ta devidamente bom, eu as x conseguia meter aquilo a 256k tirava e metia o processador mas esquece.abraços e boa sorte
     
  15. one2one

    one2one I'm cool cuz I Fold

    tens no titulo AMD XP-M 2600...mas tens é uma 2500+!!! Deve ter ficado danificado no transporte.... :confused:
     
  16. steelballzz

    steelballzz Folding Member

    grumpf
    corri o cpuid e vejo que ele me diz que a cache l2 possivel seria de 512....mas aquela que realmente esta activa é so 128.....!!??
    vou hoje á tarde testar o cpu numa asrock que tenho para ai encostada...se nao der vou ter k falar melhor com o vendedor.....
    mas pronto...nao vale a pena estar aqui a carpir mágoas
    vou testar e vou postando
    tb concordo que deve ser agum problema fisico.....grumpf

    obrigado a todos

    cumps

    p.s. eu pensei k estava a comprar um 2600 mobile...pelos vistos e um 2500...
     
  17. SKATAN

    SKATAN Power Member

    tive 1 XP-M 2500+ e agora 1 2600+ (que dá 2650mhz 1.85v AR s&M tested)

    e em ambos aparece 512kbs de l2 na minha 8rda com uma bios de janeiro de 2003

    ve se o cpu está limpo sem pasta espalhada tanto nos pins como em cima , senão tá danificado provalmente por voltagens altas ou aquecimento :/
     
  18. God_Lx

    God_Lx Folding Member

    Parece k sim, pelo menos o meu JIUHB aconteceu-lhe isso, o rapaz mesmo antes de mo vender mostrou-me uma pic do CPU-Z (Com a minha janela do MSN e por aí a fora) e quando ele chegou no dia a seguir ou isso ja' so' tinha os 128k de cache :(
     
  19. God|nHo

    God|nHo Folding Member

    Epa isso é sem duvida um..

    [​IMG]

    :x2:
     

Partilhar esta Página