1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

ajuda?-adhoc passo a passo

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por AMAré, 8 de Janeiro de 2006. (Respostas: 3; Visualizações: 1121)

  1. Tenho um portátil com uma placa linksys.
    Também tenho 1 placa usb 802.11g, também linksys que "sobrou" de uma rede de outra casa na qual 1 desktop foi substituído por um portátil centrino.

    Pensei em ligar o pc desktop que acede á net ao portátil de modo poder ir á net com o portátil noutros pontos da casa.
    Investiguei e pareceu-me que seria possível criando uma rede adhoc em que o desktop seria o principal (servidor?) no entanto não consegui realizar a tarefa.
    Utilizando o ajudante passo a passo que acompanha as placas tentei configurar a ligação permitindo que os endereços fossem dados automaticamente mas surge-me uma mensagem de erro, sempre a mesma seja qual for a alteração que introduza.

    [​IMG]

    [​IMG]

    [​IMG]

    No escritório da minha casa existem 3 pcs ligados por rede com fios (eternet miniswitch...) e portanto já existe uma rede á qual ligo o portátil quando quero. esta rede chama-se CASA e foi feita utilizando o ajudante do Windows tendo os endereços sido atribuídos automáticamente.

    Na verdade não sei quase nada disto, as explicações que encontrei na net e forums pareceram-me muito incompletas ou em "Chinês", encontrei um artigo que dizia que devia criar um Bridge entre a rede com fios e sem fios...seja lá o que isso for.

    Será possível ajudarem-me?
    Com estes erros nem consigo começar pois isto acontece logo no desktop que servirá a net.
    O que preciso?
    Devo ir buscar os IP adress que os computadores já possuem da rede normal e introduzi-los nos endereços? (acho que isso ainda devo conseguir fazer).
     
    Última edição: 8 de Janeiro de 2006
  2. [N]

    [N] Power Member

    não serão "windowzices"? esse erro que aparece penso que é referente à memoria
     
  3. Pois não sei...
    Como sou leiga nestas coisas parto primeiro do princípio que fiz algo mal ou há alguma parte que não fiz.
    Adress pode ser de memória realmente mas não vejo a ligação e ainda para mais tudo zeros.
     
  4. está melhor, mas...

    Já consegui que os pcs se digam ligados á mesma rede mas não consigo ainda usar a net no portátil nem compartilhar ficheiros.

    Como foi? arranjei uma drive mais actualizada através do site de suporte em português. è diferente da que tinha do suporte americano e deve ter feito a diferença.

    Ao princípio parecia que ia dar para o torto mas fui jantar e deixei-os á procura, quando voltei tinham assumido a rede.

    Entretanto não consigo ainda utilizá-la e o Windows não quer actuar porque a rede foi criada pelo software das placas.

    Sabem dizer-me o que fazer agora?
    Devo ter de indicar endereços ao portátil? Quais?
     

Partilhar esta Página