1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

AJUDA/ Adicionar Windows Vista a um dominio

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por josebrites, 8 de Julho de 2007. (Respostas: 14; Visualizações: 4321)

  1. josebrites

    josebrites Power Member

    Boas, a minha situação é a seguinte, tenho um servidor a trabalhar com o windos server 2003 (SP2) e tenho um desktop com o windows XP, e está ligado ao dominio que tenho no servidor.
    Acontece que esta semana comprei um portatil que tem o Windows Vista Ultimate. Já fiz várias tentativas para o adicionar ao dominio que tenho no servidor mas aparece-me sempre este erro:

    O seguinte erro ocorreu ao tentar formar parte do dominio "WINLAN"

    Falha numa tentativa de resolução do nome de DNS de um CD no dominio ao qual se está a aderir. Verifique se este cliente está configurado para alcançar um servidor DNS que consiga resolver nomes de DNS no dominio de destino.

    Alguem me consegue ajudar a resolver isto?!

    Cumprimentos
     
  2. Zaonpt

    Zaonpt Power Member

    com windows xp consegues acrescentar maquinas?
     
    Última edição: 8 de Julho de 2007
  3. josebrites

    josebrites Power Member

    Com o Windows XP consigo mas com o vista dá-me sempre esse erro.
     
  4. Zaonpt

    Zaonpt Power Member

    dcdiag
    netdiag

    confirma que o vista traduz bem os nomes.
     
  5. josebrites

    josebrites Power Member

    Peço desculpa, mas acontece que eu não sou muito entendido na matéria, o que tenho de fazer com esses nomes?? Meto isso na linha de comandos? =S
     
  6. The Zombie

    The Zombie Power Member

    Tens de ter o Vista com um IP dentro do range desse dominio e com o DNS desse dominio nas configurações de DNS da placa de rede do Vista.
    À partida, o teu endereço de DNS é o proprio IP do Server.

    Se conseguires fazer ping ao IP do Server pelo Vista, já estás safo e já o consegues juntar.
     
  7. josebrites

    josebrites Power Member

    Os dados que tenho na placa de rede de saída do servidor são os seguintes:



    Endereço IP: 192.168.0.1
    Mascara de sub-rede: 255.255.255.0
    Gateway predefinido: (vazio)


    Servidor de DNS preferido: 127.0.0.1
    Servidor de DNS alternativo: (vazio)


    No pc que tenho a trabalhar com o windows XP está a dar, e está com a opcção de obter automaticamente um endereço IP na placa de rede.

    Que ip´s devo meter na placa do vista?
     
  8. The Zombie

    The Zombie Power Member

    O DNS do server está a apontar para o localhost que é ele proprio.
    Deveria de estar a pontar para o endereço de IP - 192.168.0.1

    Se o XP tem tudo auto, mete o Vista em auto tb, porque com certeza recebe o IP por DHCP automaticamente.

    Se nao der, vem cá dizer.
     
    Última edição: 9 de Julho de 2007
  9. josebrites

    josebrites Power Member

    Já tenho a placa a adquirir endereço IP automaticamente e eu recebo o IP (192.168.0.12) que é atribuido pelo DHCP do server.

    Agora aparece o seguinte erro:

    Não foi possivel contactar um Controlador de Dominio (DC) de Active Directory (AD) para o dominio WINLAN.
    Certefique-se de que o nome de dominio está correctamente escrito.

    (O nome está escrito correctamente)
    Alguém sabe como resolver?
    Cumprimentos, e obrigado pela ajuda.
     
  10. The Zombie

    The Zombie Power Member

    Desactiva a Firewall do Vista e experimenta.
    Se der para ligar ao dominio, volta a liga-la.

    E faz ping pelo Vista ao IP do server e ve se responde.

    Se nao responder, mesmo com a FW desligada, é DNS com certeza.
    Certifica-te que o DNS do Vista está a apontar para o IP do Server.
     
  11. josebrites

    josebrites Power Member

    Boas, já experimentei a desligar a firewall, antivirus mas nem assim. Fiz uns testes à rede e aparece o seguinte:

    Microsoft Windows [Versão 6.0.6000]
    Copyright (c) 2006 Microsoft Corporation. Todos os direitos reservados.
    C:\Users\José Brites>ping -a 192.168.0.1
    A fazer ping para SERVIDOR [192.168.0.1] com 32 bytes de dados:
    Resposta de 192.168.0.1: bytes=32 tempo=1ms TTL=128
    Resposta de 192.168.0.1: bytes=32 tempo=3ms TTL=128
    Resposta de 192.168.0.1: bytes=32 tempo=4ms TTL=128
    Resposta de 192.168.0.1: bytes=32 tempo=3ms TTL=128
    Estatísticas de ping para 192.168.0.1:
    Pacotes: Enviados = 4, Recebidos = 4,
    Perdidos = 0 (perda: 0%),
    Tempo aproximado de ida e volta em milissegundos:
    Mínimo = 1ms, Máximo = 4ms, Média = 2ms
    C:\Users\José Brites>ipconfig
    Configuração IP do Windows

    Placa de rede local sem fios Ligação de rede sem fios:
    Sufixo DNS específico da ligação. :
    Endereço IPv4 . . . . . . . . . . . . . . : 192.168.0.12
    Máscara de sub-rede . . . . . . . : 255.255.255.0
    Gateway predefinido . . . . . . . : 192.168.0.1
    Adaptador Tunnel Ligação de área local*:
    Sufixo DNS específico da ligação. :
    Endereço IPv6 de local de ligação : fe80::3817:3ea4:3f57:fff3%10
    Gateway predefinido . . . . . . . :
    Adaptador Tunnel Ligação de área local* 6:
    Sufixo DNS específico da ligação. :
    Endereço IPv6 de local de ligação : fe80::5efe:192.168.0.12%13
    Gateway predefinido . . . . . . . :

    C:\Users\José Brites>ipconfig /all
    Configuração IP do Windows
    Nome do sistema anfitrião. . . . .: HP-DV6559EA
    Sufixo DNS principal. . . . . . . :
    Tipo de nó. . . . . . . . . . . . : Híbrido
    Rota IP activada. . . . . . . . . : Não
    WINS Proxy activado . . . . . . . : Não
    Placa de rede local sem fios Ligação de rede sem fios:
    Sufixo DNS específico da ligação. :
    Descrição . . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
    nection
    Endereço físico . . . . . . . . . : 00-19-D2-9E-6A-B0
    DHCP activado . . . . . . . . . . : Sim
    Autoconfiguração activada . . . . : Sim
    Endereço IPv4 . . . . . . . . . . . . . . : 192.168.0.12(Preferido)
    Máscara de sub-rede . . . . . . . : 255.255.255.0
    Concessão obtida. . . . . . . . . : terça-feira, 10 de Julho de 2007 00:36:29
    Concessão obtida válida até . . . : sexta-feira, 20 de Julho de 2007 03:41:34
    Gateway predefinido . . . . . . . : 192.168.0.1
    Servidor DHCP . . . . . . . . . . : 192.168.0.1
    Servidores DNS. . . . . . . . . . : 192.168.0.1
    NetBIOS através de Tcpip. . . . . . . . . : Activado
    Adaptador Tunnel Ligação de área local*:
    Sufixo DNS específico da ligação. :
    Descrição . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Endereço físico . . . . . . . . . : 02-00-54-55-4E-01
    DHCP activado . . . . . . . . . . : Não
    Autoconfiguração activada . . . . : Sim
    Endereço IPv6 de local de ligação : fe80::3817:3ea4:3f57:fff3%10(Preferido)
    Gateway predefinido . . . . . . . :
    NetBios através de TCP/IP . . . . : Desactivado
    Adaptador Tunnel Ligação de área local* 6:
    Sufixo DNS específico da ligação. :
    Descrição . . . . . . . . . . . . : isatap.{318262DB-8317-4893-823E-79247B5BA
    508}
    Endereço físico . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP activado . . . . . . . . . . : Não
    Autoconfiguração activada . . . . : Sim
    Endereço IPv6 de local de ligação : fe80::5efe:192.168.0.12%13(Preferido)
    Gateway predefinido . . . . . . . :
    Servidores DNS. . . . . . . . . . : 192.168.0.1
    NetBios através de TCP/IP . . . . : Desactivado
    C:\Users\José Brites>


    (A placa que quero configurar é a sem fios)

    Obrigado mais uma vez. .
     
  12. owny

    owny Power Member

    Se funcionar depois avisa e diz como resolveste... da sempre geito...
     
  13. josebrites

    josebrites Power Member

    Não consigo resolver... Estou sériamente a pensar em por o windows xp no portatil..:002:
    O pior vai ser encontrar drives.. >(
     
  14. owny

    owny Power Member

    e a parte de licenciamento...
     

Partilhar esta Página