1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[ajuda] adobe premiere

Discussão em 'Design e Multimédia' iniciada por bouncer, 10 de Junho de 2009. (Respostas: 9; Visualizações: 1011)

  1. bouncer

    bouncer Power Member

    Boas, precisava da vossa ajuda para uma situação que já me está a irritar solenemente no premiere. Eu tenho um projecto para a faculdade todo em HD e em widescreen como se pode ver:
    [​IMG]Click for full size - Uploaded with plasq's Skitch

    Quando exporto o sacana do projecto ele adopta o 4:3 (penso eu):
    [​IMG]Click for full size - Uploaded with plasq's Skitch


    As definições que estou a usar na altura da exportação são as seguintes:
    [​IMG]Click for full size - Uploaded with plasq's Skitch

    Sinceramente não percebo o que estou a fazer de errado... Alguma solução?
    Obrigado desde já
     
  2. Oscar Cardozo

    Oscar Cardozo Power Member

    Eu penso que isso tem a ver com o formato inicial com que inicias o projecto.
    Se escolhes um formato 4:3 é assim que o video vai ficar.
    Quanto ao 16:9 que falas na primeira imagem, não é por a imagem estar a 16:9 que estas realmente a editar 16:9
    Essa janela facilmente muda de tamanho. Podes mudá-la e arrastá-la e ela pode parecer 16:9 mas não é.
    Experimento encolher a tela da imagem. Vais ver que rapidamente esse 16:9 se transforma num 4:3. Isso não tem nada a ver.
    Acho eu...
     
  3. Oscar Cardozo

    Oscar Cardozo Power Member

    Eu penso que isso tem a ver com o formato inicial com que inicias o projecto.
    Se escolhes um formato 4:3 é assim que o video vai ficar.
    Quanto ao 16:9 que falas na primeira imagem, não é por a imagem estar a 16:9 que estas realmente a editar 16:9
    Essa janela facilmente muda de tamanho. Podes mudá-la e arrastá-la e ela pode parecer 16:9 mas não é.
    Experimento encolher a tela da imagem. Vais ver que rapidamente esse 16:9 se transforma num 4:3. Isso não tem nada a ver.
    Acho eu...
     
  4. bouncer

    bouncer Power Member

    desde ja obrigado pela resposta. Eu logo no inicio coloquei os settings em widescreen portanto acho que não é isso. E quando exporto o video e ele fica neste formato 4:3 e volto a importa-lo para o premire, o video fica outra vez em widescreen. Mas em qualquer leitor de video, quicktime wmp fica em 4:3. estranho

    Para conseguir meter em widescreen tive que exportar em flash...nao era bem o que queria mas da para desenrascar
     
  5. Boas,
    Pelo que tive a ver na imagem os settings de exportação estão em dv pal widescreen. Quando exportas em pal widescreen, ou seja no formato de televisão 16/9, tens os mesmo pixeis que em 4/3 e diferença vai estar no pixel aspect ratio, e isso é k vai fazer com que a imagem fique panoramica (16/6). Se abrires esse video no media player já n t deve acontecer de t dar a imagem em 4 por 3. A mim acontece-me isso quando tou a ver um video em pal 16/9 no vlc, a imagem fica em 4/3, mas se abrir no media playere ja fica em 16/9, porque detecta o pixel aspect ratio diferente (1.44 se n m falha a memoria). Se quiseres ver isso sempre direito no computador o ideal é exportares com o aspecto do pixel quadrado, e a resolução equivalente à televisão fica 1024 por 576.
    Espero não estar mt comfuso e ter ajudado:p
     
  6. bouncer

    bouncer Power Member

    gravei em dvd e ficou resolvido, fica é pixelizado como o raio que o parta, mas pronto...

    Obrigado aos dois!
     
  7. TRex

    TRex Power Member

    Boas,

    Tenho um problema também com este programa....

    Tenho um avi, com 25fps que foi "ripado" de um DVD.

    Queria fazer edição deste avi mas quando meto o filme a rodar no premiere (o avi original) para seleccionar as cenas que quero incluir no filme, fica em ultra slow motion....

    Alguém tem uma ideia do que poderá ser... Espero ter explicado bem a minha dúvida.
     
  8. Camolas_san

    Camolas_san Power Member

    Já verificas-te a o fps(frames per second) definido no Premiere?

    Podes estar a trabalhar a velocidades distintas entre projectos; analisa-os bem antes de os integrares juntamente!

    Cumps
     
  9. TRex

    TRex Power Member

    Boas,

    Obrigado pela resposta. Já verifiquei e estão os 2 a 25 fps. Quando meto a "sequence" em play, o tempo corre em tempo real, ou seja um segundo do filme demora exactamente um segundo, mas a imagem é que não acompanha, sendo que para passar o correspondente a um segundo de imagem têm que passar uns 10 segundos de tempo... é dificil explicar. se for necessário ponho um video no youtube.

    Obrigado.
     
  10. Drackey

    Drackey Power Member


    Pois talvez seja melhor para ver...


    Bouncer

    Tens MAc? Já ouvi falar ser um "defeito" nos macs que no quicktime acontecer isso mas depois de exportar e gravar para dvd fica tudo bem.
    caso tenhas windows em que formato original é o filme?
    Exporta em dv widescreen e depois conta como ficou.

    Ps: ja vi na primeira imagem que tens em mov.. lolol too bad ;-p mas podes exportar em dv para ver como fica.
    Queres exportar em hd??? é que a resolução é 720x576... resolução de tv normal.
     
    Última edição: 9 de Julho de 2009

Partilhar esta Página