1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Airport do macbook

Discussão em 'Apple Geral' iniciada por cyber, 11 de Outubro de 2006. (Respostas: 8; Visualizações: 1980)

  1. cyber

    cyber Power Member

    Boas!
    Desde que comprei o router para ter net sem fios que tenho tido uns problemas quando estou a usar o macbook, com o OS X (pois quando tive o windows no macbook nao tive estes problemas, nem metade...) Entao e assim, cada vez que o macbook entra em repouso por eu nao estar a mexer ou as vezes mesmo quando o ligo, ele nao se liga logo ao router, e quando eu seleciono o a rede a que me quero ligar, que e a do router de casa, diz que nao e possivel:S Outra coisa que as vezes me acontece e me apagar as configuraçoes( do ip, e isso)...
    Há alguma maneira de resolver isto? e que ja estou mesmo farto disto, farto de estar a fazer diagnosticos de rede, a adicionar a rede novamente, a por sempre as configuraçoes...Axo que deve de ser uma das coisas positivas do windows e a facilidade de ligar a net sem fios, e so escolher a rede, por a pass e ja esta, ou pelo menos o windows nao me apaga as configuraçoes nem nada...
    CumpS
     
  2. ajax

    ajax Banido

    A configuração de redes sem fios no OS X é de longe mais simples e eficaz que no windows. Deve haver um problema qualquer. Tens a noção de Location no OS X? Usas o modo automatico?
     
  3. gajo nú

    gajo nú Power Member

    O mesmo se passa comigo. Foi muito simples configurar a rede do MB. Uso wireless em três locais. A minha casa, a casa dos meus pais e na faculdade e de facto só tive que configurar qualquer uma das redes 1 vez. Tive problemas em casa sim, mas foi devido ao router. Vê as coisas com calma, e sim, é normal quando o portátil entra em sleep desligar-se da rede, acho que pelo menos tanto me acontece em portáteis com Windows e com Macs.
     
  4. cyber

    cyber Power Member

    Nao,eu pus para por tudo manual, o ip e esses ajustes manual...So se for mesmo no router,mas quando tinha o windows no mac nao me aconteceu isto... mas o que eu acho esquecito e todos os ajuestes que fiz desaparecerem e depois de "acordar" o macbook ele as vezes nem se conseguir ligar...
     
  5. SoulGirl

    SoulGirl Power Member

    Estando em modo automático, ele liga-se à rede q tiveres predefinida.
    A menos q haja qq problema...aí já é diferente.
     
  6. WackyMac

    WackyMac Power Member

    Não sei se actualizast pá versão 10.4.8...mas o q é certo é que há mt gente a queixar-se do mm.Tenta fazer o seguinte:
    Preferências do sistema - Rede - Airport - Configurar - Padrão - Conectar às redes preferidas
    Aqui deletas as redes que te estão a dar problemas.
    Depois vai a aplicativos - utilitários - acesso às chaves - mostrar chaves (em baixo) - sistema - apaga as chaves das redes em causa.
    Dps reinicias o pc e insere novamente os dados da(s) rede(s).Aconselho-te também a desligares, caso tenhas activo, o afterburner do router (deve tar no ... advanced da pagina de configuração).Liga também o frameburst e caso tenhas a opção de preamble mode, escolhe auto. Quanto a asneirada pelo ar...aka WEP cracking...nada bate o BackTrack(Slax) em parallels. Não há ainda suporte pá airport mas uma plaquita usb que suporte injecção como a d-link dwl-g122 ou a linksys wusb54g (chipset ralink) mt baratas na ebay, fazem o serviço.peace
     
    Última edição: 12 de Outubro de 2006
  7. cyber

    cyber Power Member

    Ja actualizei, e fiz agora isso tudo, apaguei todas as redes, chaves, etc e configurei de novo e continou a nao dar:S
    Eu diria que era do router, mas no desktop com o cabo de rede funciona bem... Se calhar tem que ir para a garantia nao? Espero bem que nao...
    Obrigado pela ajuda que ja deram!
    CumpS
     
  8. ajax

    ajax Banido

    Excelente sugestão sobretudo pq tenho aqui uma asus ralink a apanhar pó. :D

    5*
     
  9. cyber

    cyber Power Member

    Ja consegui ligar-me ao router/net, mas tive que usar o assistente para criar uma nova ligaçao..se calhar daqui a um tempo acontece o mesmo, e la vou eu ter que usar o assistente, era assim que eu resolvia sempre que isto acontecia, mas tar sempre a fazer isto tambem se torna chato...
    Obrigado pela ajuda dada!
    Cumps
     

Partilhar esta Página