1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda, Ajuda... Resolvi Um Problema..apareceu Outro...lol...ajuda

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Kursk_crash, 23 de Novembro de 2006. (Respostas: 7; Visualizações: 894)

  1. Kursk_crash

    Kursk_crash Banido

    BOAS..

    caros amigos...

    andei a testar um TV-out numa 6800...

    meti o cabo, da saida de tv da placa ligada á televisão..

    a imagem dava bem... a preto e branco mas dava... a TV !!

    quanto ao meu monitor>(
    acontece que a imagem começou a fazer "flickring" no meu monitor... e dá-me umas dores de cabeça terríveis.. e fere-me a vista...

    parece que o monitor está constantemente com interferências mangnéticas...

    Acho que danifiquei o monitor CRT... pareçe que tem ondas no monitor..

    ajudem-me rapazes:'( :'( :'( :'(
     
    Última edição: 24 de Novembro de 2006
  2. Fuadass

    Fuadass I'm cool cuz I Fold

    isso faz a toda a hora ?
    verificas te se tens os hz bem selecionados conforme o suportado pela gráfica e o monitor?
    Já agora notas que esta desfocado menos no centro ?
     
  3. Kursk_crash

    Kursk_crash Banido

    parece que tou prái a 40 hz...mas tá a 85 hz a 1024..(suportado pelo monitor)

    principalmente no canto superior direito a imagem distorce.. ondula e parece com interferências electro-magnéticas..

    já desliguei, voltei a ligar, tirei cabos, puz tudo como tinha dantes...

    não sei o que se passa.. acho que o monitor ficou danificado
     
  4. Mitch

    Mitch Banido

    meteste a televisão ao lado do monitor?
     
  5. JavaLL

    JavaLL Power Member

    Também tenho um monitor crt e já tive uma cena do género, após transportar o monitor de carro para outra casa quando voltei a ligar no monitor apareciam riscas horizontais e ondulatórias que percorriam o monitor todo, mas após voltar a ligar bem os cabos e deixar o monitor repousar durante alguns minutos tudo voltou ao normal, no entanto verifique a frequência de actualização e pus só para aceitar módulos que ele suportasse .

    No entanto também já tive outro problema com o monitor
    Foi alterar para uma frequência não suportada, consequência, o monitor simplesmente se desliga , a solução que encontrei foi arrancar em VGA ( o Windows utiliza as predefinições (monitor VGA, controlador de rato Microsoft, nenhuma ligação de rede e o número mínimo de controladores de dispositivo necessários para iniciar ) e repus as definições padrão e suportadas.

    O monitor é um Philips 105E

    cumps
     
  6. sparrow

    sparrow Power Member

    isso parece-me sintomas de teres aproximado uma fonte de magnetismo do monitor, provavelmente porque tiveste a tv muito próxima deste....

    experimenta, nos botões do monitor, a usar uma ferramente que estes normalmente trazem que se chama degauss.normalmente tem no simbolo um íman.
     
  7. JavaLL

    JavaLL Power Member

    Acho que só os monitores mais recentes tem essa função.. o meu não tem

    cumps


    :kfold:
     
  8. Kursk_crash

    Kursk_crash Banido

    Boas...

    Fiz o Degauss e não funcionou !!!

    tenho a TV por cima do monitor, mas sempre tive e nunca houve problema..

    deixei em repouso durante a noite, e voilá... voltou ao normal estranho...!!!! MAS ESTÁ JÁ A FUNCIONAR!!!

    INFELIZMENTE AGORA SURGIU OUTRO PROBLEMA..

    AGORA NÃO SEI O QUE SE PASSA, COMO ANDEI A MEXER NO PAINEL DE CONTROLO PARA CONFIGURAR A TV COMO EXTENSÃO DO MONITOR, OS JOGOS NÃO DÃO.... EXPLODEM AO ARRANCAR..

    UNS DÃO ERRO, OUTROS NEM APARECE NADA..SIMPLESMENTE NÃO DÃO..

    REINSTALEI OS DRIVERS NOVAMENTE E O PROBLEMA PERSISTE..

    GRANDE PORRA, SE NÃO ERA A TV A PRETO E BRANCO ERA O MONITOR E AGORA É OS JOGOS FDX...

    QUE MAIS FALTARÁ ACONTECER... ALGUEM TEM ALGUMA IDEIA AGORA ACERCA DESTE NOVO SINTOMA ??
     

Partilhar esta Página