1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda Asus k8N-E

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por bomb, 24 de Setembro de 2005. (Respostas: 4; Visualizações: 871)

  1. bomb

    bomb I quit My Job for Folding

    Boas ppl, precisava de uma ajudinha, e o seguinte acabei mesmo agora de montar o pc, com a seguinte configuração:
    AMD Sempron 3000+ de 64bits
    MB Asus K8N-E Deluxe
    2x512 Pc3200 kingston
    Geforce 6800
    , ligueio e ele arracou na maior e como precisava de instalar o XP meti-lhe o CD la dentro ele fez aquilo tudo de com o ecra azul, mas depois aparece a dizer starting windows e nunca mais sai daqui isto com o cd de instalação do Xp 64 se meter o XP com o SP2 ele chega aquela parte e faz restart. já não sei o que fazer mais.
    Se alguem me poder ajudar agradecia ;)
     
  2. grandenaboverde

    grandenaboverde O Senhor dos Bolinhos

    sinceramente aconteceu-me o mesmo durante este fim-de-semana e.. acho que vou devolver a board (ou rma).

    tenho uma a8n-e antiga e esta que recebi a semana passada, no mesmo sistema com a board nova tinha reboots sucessivos e não conseguia instalar o windows (desde dar blue screen com um erro qualquer de conflito de irqs, a paragem súbida a uns minutos da conclusão da instalação, a simples reboots do nada). para além da board não fazer save das configurações da bios (e não era da pilha que eu troquei-a, nem dos pinos).

    o meu sistema:
    - noiseblocker fortron 400w ([email protected])
    - a64 3700+ sd
    - a8n-e
    - 2*512mb winbond ch-5
    - xfx 6800
    - wd 200gb sata

    troquei de board pela nova e no mesmo sistema está tudo impecável. enquanto tive a outra board instalada efectuei vários testes: troquei as memórias por 2*512mb kingston; a gráfica por uma 6200 TC; o disco por um Maxtor IDE 80gb; o cpu por um 3200+ venice e a fonte por uma 550w oem ([email protected]). isto para ter a certeza de qual era o componente defeituoso. só consegui instalar o windows com o disco ide (e a primeira configuração assinalada acima) e ficou bem mais estável do que com o sata, mas continuou com alguns problemas (erros esporádicos no windows).

    não sei se o problema é da controladora sata, mas a board parece-me defeituosa por isso deve ir para rma. entretanto vou ler qualquer coisa no fórum da asus para ver se há mais problemas destes, visto que não fui o único (o teu problema parece semelhante).
     
  3. bomb

    bomb I quit My Job for Folding

    Boas ppl, andei a pesquisar e penso que o problema esteja da bios não suportar semprons de 64 bits, agora o que se passa e o seguinte, eu quero actualizar a bios para mais recente mas não faço a minima ideia de como o fazer, visto eles la no site não ensinarem como o fazer, quer dizer ensinam mas como ficheiros .rom mas as bios que eu tiro do site são .ami, precisava que alguem me explica-se como fazer update a esta bios.

    Fiquem bem ;)
     
  4. bomb

    bomb I quit My Job for Folding

    Problema resolvido era mesmo a bios ;)

    Fiquem bem
     
  5. grandenaboverde

    grandenaboverde O Senhor dos Bolinhos

    só agora é que reparei que tinhas uma K8N-E e não uma A8N-E.. lol!
     

Partilhar esta Página