1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[AJUDA] asus wl-500gp + HD

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Del Bello, 14 de Junho de 2007. (Respostas: 1; Visualizações: 561)

  1. Del Bello

    Del Bello Power Member

    Bom dia,

    comprei um disco externo de 500GB com o objectivo de ligar este ao router(WL-500gp, com o firmware de origem) e assim poder ter um disco com bastante armazenamento possível de aceder por qualquer computador ligado á rede. Criei a partição no disco com o formato ntfs testei no windows e consigo ler/escrever, de seguida liguei-o ao router e configurei tudo. Quando fui a testar aceder-lhe atraves de um computador é que se dá o problema, pois consigo aceder ao disco mas não da para ler nem para escrever.
    Tentei então formatar o disco em EXT2, e voltei a configurar tudo, mas o problema agora é que não consigo aceder a este disco atraves do windows.

    Ja tinha conseguido montar este sistem, mas com uma pen de 1GB que esta formatada em FAT. (mas este formato está fora de questão visto não dar para armazenar ficheiros grandes.)

    Como posso resolver este problema? de perferencia queria ter o disco formatado em ntfs, é possivel? caso não seja queria então uma solução que me permitisse fazer o que expliquei.
     
    Última edição: 14 de Junho de 2007
  2. Del Bello

    Del Bello Power Member

    tive a fazer mais uns testes, e ja consegui aceder ao disco estando formatado em EXT2 tanto como em NFTS, mas não consigo escrever :\

    so para experimentar testei em FAT32 e neste formato consigo por tudo a bulir.

    vala pessoal, alguma ajuda? ninguem tem um sistema destes montado? o disco ta formatado em que?
     

Partilhar esta Página