1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] ASUS WL500GP com modem CLIX

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por GPumas, 17 de Dezembro de 2007. (Respostas: 37; Visualizações: 3786)

  1. GPumas

    GPumas Power Member

    Boas
    eu recentemente aderi à internet Clix 12Mb e comprei o kit com o modem/router Huawei SmartAX mt882 e estou a tentar ligá-lo ao router da ASUS WL500GP mas até agora ainda nao consegui fazer isto.
    já me disseram que era preciso por o Huawei em modo pure bridge e para isso tinha de alterar o WAN type para "RFC2684Bridged" mas na página de configuração do Huawei nao encontro nada para alterar para este modo.....

    espero que me consigam ajudar
     
  2. nickie

    nickie Power Member

    Não conheço o modem do clix mas podes tentar o seguinte (fiz isto como o mey wl500gp + modem/router ST716wl):
    - ligas um cabo a uma porta do Huawei à porta Wan do wl500gp;
    - no wl500gp fazes o seguinte (192.168.1.1):
    1. Metes o router em modo Gateway;
    2. Vais a IP Config->WAn&LAN->LAN IP Setting e metes 192.168.2.1 em IP Address e 255.255.255.0 em Subnet Mask. Fazes Finish. A partir daqui acedes ao wl500gp via este endereço:192.168.2.1
    3. Fazes as configurações de wireless e de segurança normais (vê aqui no forum threads sobre como fazer).

    Deve dar para fazer de outra forma mas assim ele ficou-me a funcionar sem qq problema.
     
  3. nazariy

    nazariy Power Member

    search :(
    http://www.techzonept.com/showthread.php?t=199864
    tenho clix+huawei mt882 + asuswl-500gp
    e fiz o seguinte:
    HUAWEI
    1) configurar o huawei de router para Bridge (modem) , ahh mas antes, não te esqueces de copiar os DNS Servers 1 & 2 que vais ter que usar estes valor no teu novo router.
    WL-500GP
    2)
    -activar PPPoE.
    -Introduzir DNS
    -introduzir dados de PPPoE Account (user / pass)
    -LAN IP Setting = 192.168.1.1 o de Huawei deixei com o mesmo valor
    -ligar DHCP Server. (para usar lan)
    e acho que está tudo configurado.
    cump
     
  4. GPumas

    GPumas Power Member

    pois, mas o que eu não sei fazer é exactamente configurar o huawei para bridge.....
     
    Última edição: 18 de Dezembro de 2007
  5. Raschmaninov

    Raschmaninov Power Member

    eu nunca vi nenhum desses à minha frente, mas faz assim: ligas o modem directo ao pc. vais ao gateway de rede e ves qual é para abrires o gui do modem. a partir daí entras nele e poes a opção de bridge.

    Podes tb por é o router a receber atraves de dhcp logo os ips e etc (deve estar junto das opções ppoe, ppoa e manual)... assim nem precisas de entrar nas configurações do modem.
     
  6. GPumas

    GPumas Power Member

    podes me explicar o que é o "gui" do modem é que eu sou um noob do caraças no que toca a redes.....
     
  7. nickie

    nickie Power Member

    GUI: Graphical User interface. Quando fazes 192.168.1.1 ou my.router vais para o interface de gestão do modem.
     
  8. nickie

    nickie Power Member

    Não sei como funciona o Huawei mas o meu ST não tem modo bridge. O ST716wl tem 4 portas ethernet, wireless e 2 portas VOIP. Julgo que, por isso é que não tem modo bridge. A solução que encontrei para resolver o meu problema foi a que expliquei no meu post. Está a funcionar sem qq problema, com a vantagem que consigo aceder ao wl500gp (192.168.2.1 ou my.router) e ao ST (192.168.1.254), sendo que em modo bridge só conseguiria aceder ao wl500gp. Tem a desvantagem de dar mais trabalho para abrir portas....
     
  9. GPumas

    GPumas Power Member

    não há ninguém que já tenha estado na mesma situação que eu e que me consiga ajudar?
     
  10. GPumas

    GPumas Power Member

    a situação já está resolvida
    obrigado na mesma ;)
     
  11. NPinho

    NPinho I folded Myself

    e como foi a solução?? pa semana vou ter alic... MT882, e quero meter a bombar o modem directamente... "todo aberto"... para quando precisar abrir portas abrir apenas no meu WL500G...
     
  12. Miked

    Miked Power Member

    desculpem a usurpação do topico, mas há alguma coisa mais barata do que este asus, para se usar com o mesmo modem, e que funcione num claus sr512?
     
  13. nazariy

    nazariy Power Member

    deste que o portatil tiver a placa wireless g/b/w funcionara com qualquer router (b/g/w/)
    Mais barato, há linksys (serie 54) e D-link (serie DIR)
    _http://itcomponents.net/ :D
     
  14. Miked

    Miked Power Member

    acabou de chega a casa com um wl-520gc...

    má compra?
     
  15. Make.Love

    Make.Love Banido

    tenho o Asus WL-500G Premium com um Huawei SmartAX mt882 ou um SpeedTouch 516v6 e nenhum deles consigo meter a funcionar de forma correcta o PortForwarding.

    Já tentei tudo e ta impossivel. Quer o Huawei quer o ST tao em modo bridge, nao deveria passar o controlo total para o WL500GP?
     
  16. Raschmaninov

    Raschmaninov Power Member

    yups. se ta em bridge sim
     
  17. Make.Love

    Make.Love Banido

    qual será a razao para nao conseguir o port forwarding?
     
  18. nazariy

    nazariy Power Member

    bem pelos vistos tens uma configuração má feito, porque tenho o mesmo equipamento (Huawei+Asus) e funca as mil maravilhas.
    Por acaso o firewall do huawei está desligado?
    vou agora ligar o meu huawei a PC e digo as minhas configurações. Já não me lembro de cor :(
     
  19. mcanas

    mcanas Power Member

    Nas configurações PPPOE do Asus no username é preciso por o "@clix.pt"?
    Tenho um Huawei também mas o HG510, mas infelizmente ainda não o conseguir por a funcionar com o Huawei.
     
  20. Raschmaninov

    Raschmaninov Power Member

    sim é preciso pores isso.

    desligas a firewall do modem e poes o modem em bridge.

    e deve funkar direito
     

Partilhar esta Página