1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] B_D em Excel

Discussão em 'Programação' iniciada por amgc, 19 de Junho de 2008. (Respostas: 0; Visualizações: 437)

  1. amgc

    amgc Power Member

    Olá
    Estou a construir uma base dados em excel em que tenho alguns formulários de preechimento automático num desses formulários uso esta formula:

    =SE(B4='Base Dados Alunos'!H2;SE(F4='Base Dados Alunos'!J2;SE(F7='Base Dados Alunos'!D2;SE(P7='Base Dados Alunos'!E2;('Base Dados Alunos'!K2)))))

    ou seja na célula onde quero que apareça a informação automática coloco esta formula e em 4 campos de preenchimento obrigatorio coloco os respectivos dados.

    tenho como campos obrigatorios:
    CURSO1Nº ALUNO

    º ANOANO LECTIVO DE




    Apos colocar estes dados aparece me então o nome do aluno e todos os outros dados referentes ao mesmo.

    O que pretendo agora é utilizando a mesma formula base que me apareça no campo de nome o nome dos outros alunos se:
    nos campos obrigatórios colocar ex. outro curso, nº aluno, ano e ano lectivo.

    alguem me pode ajudar? comentem por favor
    Obrigado
     

Partilhar esta Página