1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Ajuda] Backups no Windows XP

Discussão em 'Windows 7 e anteriores' iniciada por BonZ, 1 de Outubro de 2008. (Respostas: 4; Visualizações: 533)

  1. Viva,

    Tive um grave problema no computador. Ao desinstalar uma versão da Eset Smart Security danifiquei o sistema operativo. Pelo que me apercebi a desinstalação nao ficou a 100% e ficheiros de registo e de sistema devem ter entrado em conflito ou ficado danificados. Sendo que após isso o windows nunca mais arrancou, ao chegar ao ecrã de login bloqueia. Ao fazer F8 e tentar todas as formas de entrar no sistema a situação é a mesma, bloqueia.
    Atraves de alguns topicos de ajuda aqui no forum tentei reparar o sistema, tentei chkdsk e fixboot nada, recuperação automatica do sistema nada. Até que por ultimo fiz a instalação novamente do windows xp na mesma drive mas numa pasta diferente. Consegui entao entrar no sistema atraves desta instalaçao e fazer os backups de tudo o que tinha em c:. No entanto queria também fazer à pasta de Os meus Documentos da outra instalação só que nao consigo ter acesso (C:\Documents and Settings\User não está acessivel - o acesso é negado).
    Tentei novamente aceder ao sistema pela instalação antiga mas continuo sem conseguir aceder, o sistema está sempre em reboot.
    Alguem me sabe dizer como conseguirei ter acesso à pasta de Os meus Documentos da outra instalação?

    Cumps!
     
  2. Blue Zee

    Blue Zee Power Member

  3. Blue Zee,

    Nem sei como te agradecer!
    Essa dica foi milagrosa :D Fiquei com total acesso à pasta e ja posso fazer o resto dos backups.
    Só é pena realmente nao conseguir recuperar a instalação anterior do windows, mas o importante é mm não ter perdido nenhuns dados!
    O meu espanto ainda é como a simples desinstalação de um programa pode causar tamanho dano no disco... :n1qshok:

    Mais uma vez obg pela preciosa ajuda!

    Cumps!
     
  4. Blue Zee

    Blue Zee Power Member

    Ainda bem que resultou.

    Pessoalmente acho difícil que a simples desinstalação do Eset Smart Security tenha causado o desastre.

    Não fez limpezas de registo ou similares?

    Zee
     
  5. Fiz limpezas de registos mas n mt recentemente, tanto que apos isso o computador continuou a funcionar normalmente. Lembro-me apenas de à cerca de uma semana ter feito a actualização para o SP3.
    Logo após a desinstalação do Eset Smart Security é que comecei a notar problemas no arranque do windows. Tentei então reinstalar de novo o anti-virus e não conseguia, aparecia sempre o aviso de que não tinha reiniciado o pc apos a desinstalaçao e que a mesma nao teria ficado 100% completa. Lembro-me agora que após isso fui ao regedit e apaguei uma entrada da Eset, tendo feito mais alguns passos de forma a tentar limpar td da Eset. Fiz entao nova instalação de uma versão diferente e estava td a fncionar bem. No dia a seguir de manha os updates tinham deixado de funcionar mas nao liguei mt, decidi que dps à noite tratava disso. Quando para meu espanto à noite qnd ligo o pc o windows ja nao carregava.
    Basicamente tinha seguido alguns passos que pesquisei de forma a fazer a total desinstalação do Eset Smart Security.
    Procedimentos: http://www.techzonept.com/showthread.php?p=3649336#post3649336
    Mas simplesmente nunca estaria à espera de tamanhos danos no sistema com um problema daquele tipo...
    Quando acabar de fazer todos os backups e formatar o disco, nao volto a cair no erro de so ter uma partição. Pelo sim e pelo não irei isolar a instalação do windows numa só partição.
    Para evitar futuras situações, penso ser a melhor solução...

    Cumps!
     
    Última edição: 3 de Outubro de 2008

Partilhar esta Página