1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] BlueScreen com Pen Wireless

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por wyldkat, 16 de Outubro de 2008. (Respostas: 1; Visualizações: 491)

  1. wyldkat

    wyldkat Power Member

    Tinha duvidas onde colocar isto, por isso se estiver errado, faxabor mover!!

    Bem, é o seguinte...

    Eu tinha um PC na sala com o Windows XP a receber a Net por wireless através duma pen (SMC EZ Connect™), ate aqui tudo bem, apesar do fraco sinal que apanha (o router está a prai uns 40M, mas eu com o portátil consigo sinal "Muito Bom")... Até que o PC começou a dar sinais de precisar duma formatação! Como o XP já esta a ficar obsoleto, decidi instalar o sistema operativo que vinha com o PC, o vista! Instalo, tudo muito bem, até que...instalo a PEN referida atrás, e sempre que vou a utilizar a Net, recebo bluescreens! (De referir que o sinal passou a ser "Bom", e "Muito bom" as vezes...). Os BS não têm muita informação específica, aparece a dizer: "IRQL not less or equal", e as vezes, algures, nomes de ficheiros com a extensão. Sys (usbport.sys por exemplo)... Formatei o PC novamente (com outro DVD e já com o SP1) por pensar que teriam sido ficheiros corrompidos, mas o erro continua! Decidi então sacar os drivers mais recentes do site da NVidia para a motherboard (baseada na nForce 400/ GeForce 6100 [pelo menos era essa a informação que tinha quando saquei os drivers para o XP, e sempre funcionou bem]), mas o problema continua! Estou a entrar em desespero, já tentei de muita coisa! De referir também que ligada ao portatil, a pen não demonstra quaisquer problemas, com os mesmos drivers, o mesmo S.O. (Windows Vista HP) e ambos com SP1!
    Provavelmente não vou obter ajuda devido à complexidade do problema, mas ninguém morre por tentar…

    Aqui ficam as Specs do PC:

    Acer Aspire T180:

    • • Mainboard : Acer EM61SM/EM61PM
    • • Chipset : nVidia 6100V
    • • Processor : AMD Athlon 64 X2 4600+ @ 2400 MHz
    • • RAM : 2048 MB (2 x 1024 DDR2-SDRAM )
    • • Video Card : NVIDIA GeForce 6100 nForce 405
    • • Network Card : Marvell Semiconductor Yukon 88E8056 PCI-E Gigabit Ethernet Controller
    • • Operating System : Windows Vista (TM) Home Premium Home Edition 6.00.6000
     
  2. wyldkat

    wyldkat Power Member

    Como previ, 0 respostas x).

    Anyways, o problema parece ser mesmo duma incompatibilidade do vista com a PEN! Voltei a testa-la no meu portatil, e funciona bem, ate dar bluescreen novamente! De notar que os drivers que uso sao oficiais e sao para o vista!
     

Partilhar esta Página