1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ajuda!! C: e D: nao abrem!

Discussão em 'Windows 7 e anteriores' iniciada por Lobisomem, 17 de Março de 2008. (Respostas: 8; Visualizações: 2131)

  1. Lobisomem

    Lobisomem Power Member

    Boas,
    em primeiro lugar nao sei se este é o melhor sitio para colocar esta duvida, se nao for peço desculpa e mudem para secção correcta.

    o que aconteceu foi o seguinte: estava eu na net calmente e apareceu um aviso de virus no avast, ate ai tudo bem. como o aviso nao parava apesar de eu clicar em quarentena resolvi desligar a net e fazer uma analize aos discos, nisto o avast diz qq coisa sobre o um virus na ram e tal e recomenta q reinicie o computador para uma analise completa. reinicio o avast faz o scan detecta os virus, tudo normalmente o problema e que agora quando clico nos discos c: e d: nao os consigo abrir. em vez disso aparece a janela de "abrir com". a unica maneira que tenho de aceder aos discos rigidos é pelo explorador do windows...

    se alguem me puder ajudar... :confused:
     
  2. UrbanRider

    UrbanRider Power Member

    Também acontece no computador da minha namorada :S

    Também estou a procura de solução, se encontrar posto aqui
     
  3. petersaints

    petersaints Power Member

    Ok... Então não é problema nos discos/partições em si. Simplesmente o Virus modificou o comportamento do Windows. O problema é somento software...

    @ Lobisomem:

    Sabes qual era o nome do virus? É que pode ajudar (penso eu de que... :P)
     
  4. Lobisomem

    Lobisomem Power Member

    fui ver a quarentena do anti virus o que esta la é mais ou menos isto:

    nome do arquivo infectado: xp19.com
    lugar original: C:/D:
    Virus: Win32:AuCrypt [Cryp]
     
  5. lfernandes

    lfernandes Power Member

    isso é fácil, tens de abrir o disco usando o botão do lado dto e escolher explorar, de seguida vais às propriedades das pastas e colocas mostrar ficheiros ocultos, de seguidas vais à raiz dos discos e apagas o ficheiro autorun.ini ou .inf agora não tenho a certeza
     
    Última edição: 18 de Março de 2008
  6. Lobisomem

    Lobisomem Power Member

    agora acontece uma coisa "gira" fiz o que tu dissete, fui a raiz dos discos pelo explorador e fiz "mostrar pastas e ficheiros ocultos", nao apareceu nada... voltei a ir as propriedades e milgre o ou a opção que estava com o visto a frente era "nao mostrar pastas e ficheiros ocultos". ainda repeti isso uma serie de vezes nao fosse eu tar a ver mal mas nao, ele muda a opção sozinho....
    nao me apetecia nada formatar o pc! lol
     
  7. Lobisomem

    Lobisomem Power Member

  8. Lobisomem

    Lobisomem Power Member

    Depois de meuita pesquisa, resolvi o problema!
    é só isto:

    Fazer o download do Flash Disinfector
    • Duplo clique no Flash_Disinfector.exe.;
    • Esperar a conclusão da busca e depois sair do programa;
    • Reiniciar o computador.
    XD
     

Partilhar esta Página