1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] CaboVisao 30Mb Breaks

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por pdrnvs, 31 de Janeiro de 2009. (Respostas: 5; Visualizações: 916)

  1. pdrnvs

    pdrnvs Power Member

    Boas,
    Tenho net da cabovisao 30mb mas quando estou a jogar cs source é só breaks, ja fiz aqueles testes de velocidade da net e to a receber +-28Mb , o que é bom, e o ping esta sempre a uns 20 (normal).
    O meu problema é mesmo quando estou a jogar online. Estes breaks sao com todos os servers.
    Os breaks sao de mais ou menos 1 segundo, a imagem para.
    A net nao é partilhada e quando jogo nao to a sacar.
    Ja fiz 1 teste com uma net que tinha aqui da sapo 8mb e nao da breaks nenhuns...
    Alguem me explica isto?
     
  2. banid0

    banid0 Power Member

    Não será mesmo do teu pc?
     
  3. pdrnvs

    pdrnvs Power Member

    Nao,
    No mesmo pc ja fiz 1 teste com duas nets diferentes, uma da cabovisao 30mb e da breaks, e outra da sapo 8mb e nao da breaks
    A minha net da sapo e lenta mas estavel, enquanto que a cabovisao e rapida mas instavel.
    Como é que resolvo isto??
     
    Última edição: 31 de Janeiro de 2009
  4. banid0

    banid0 Power Member

    Então deves tar com packet loss, se o ping tá fino...

    Reclama com eles (não deve adiantar) ou muda de ISP.
     
  5. qUaK3R

    qUaK3R Power Member

    Eu tenho exactamente o mesmo problema, no cs go, no net_graph tenho partes que pura e simplesmente nao recebo nem envio nada, e acabo por receber tudo duma vez, e "voltar atrás" no tempo e no espaço... Acredita que não vale a pena reclamares, já o fiz, e para eles nunca está nada mau. Infelizmente é o serviço que temos, e com têndencia para piorar.

    Mudei a instalação coaxial aqui de casa, formatei o pc, experimentei outro pc, modifiquei o tcpip.sys, e no final de contas, a minha net ficou melhor (sem tanto ruido), mas continua com os mesmos breaks de sempre. N1 cabovisao, deixa só acabar o contrato...
     

  6. Mudei para cabovisão há cerca de um mês, em Évora também, e tenho exactamente o mesmo problema no CS16, na verdade julgo que o problema ocorre também no browser mas esse ms extra não tem tanto peso. De inicio ainda pensei que fosse apenas necessário abrir as portas no router, mas não resolveu nada. Já tinha tido o mesmo problema numa conta SAPO mas durou mais ou menos uma semana. Há quanto tempo tens este problema e a conta cabovisão? Ainda tenho esperança que não seja crónico.
     
    Última edição: 16 de Novembro de 2012

Partilhar esta Página