1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[AJUDA] CLEVO P170EM- Portátil novo, dúvidas novas

Discussão em 'Novidades Portáteis' iniciada por Warp100, 13 de Março de 2013. (Respostas: 8; Visualizações: 1528)

  1. Warp100

    Warp100 Power Member

    Boa noite pessoal,

    Estou quase a por as mãos no meu novo portátil e gostava que me esclarecessem algumas dúvidas de novato, para evitar fazer algo que não deva... Será que me podem ajudar? :o

    -------------------------------------------------
    Config do Portátil:
    CLEVO P170EM
    -Processador: Intel Core i7-3630QM 2.4GHz 6MB;
    -Memória RAM: 8GB 1600MHz Corsair Vengeance;
    -Gráfica: AMD Radeon ATI 7970 2GB DDR5;
    -1ºDisco: SSD 256GB Samsung 840 PRO;
    -2ºDisco: HDD 750GB 7200rpm WD Scorpio Black;
    -Comunicações/Rede: Bigfoot Killer N1202.
    -------------------------------------------------

    1- O portátil vem sem S.O. pelo que terei de instalá-lo de raiz. É preciso alterar algumas opções na BIOS, visto que o disco em que o vou instalar é um SSD? Ou o pessoal da loja que montou o portátil já teve esse cuidado e alterou tudo para ser mais simples para mim? (Quando começo a ler coisas deparo-me com termos como AHCI e RAID e fico um bocado à nora, embora possam ser coisas super simples)

    2- Quando pesquiso pelo fórum vejo que muitos users têm programas XPTO que dizem a "saúde" do SSD, entre outras coisas. É fundamental instalar um programa desse tipo para ajudar na optimização do disco? Se sim, qual aconselham a usar?

    3- Estou a esquecer-me de alguma coisa à qual devo ter atenção? Sugestões e dicas para prolongar a vida do meu portátil?


    Só me resta agradecer pela atenção e pela ajuda que me têm dado!
    O meu muito obrigado :)
     
  2. brunic_cubano

    brunic_cubano Power Member

    Sinceramente, estou com as mesmas dúvidas. Comprei um W370ET e ía perguntar aqui precisamente as mesmas perguntas. Agradecia por mim também que nos ajudassem.

    Abraço e Obrigado a todos
     
  3. brruno

    brruno Power Member

    Para tirares maximo partido do SSD tens de na BIOS ter nele seleccionado a opção AHCI ; e até mesmo qqlr disco actual convem que seja AHCI em vez de IDE.
    RAID é para quanto tens mais de um disco. Em RAID 0 com 2 discos o sistema usa os 2 em simultaneo , metade dos ficheiros para 1 e metade para o outro , ficando assim com o dobro da velocidade ; RAID 1 é um modo back up (ele escreve a mesma cena em 2 discos), ... http://pt.wikipedia.org/wiki/RAID#RAID
     
  4. Sargeras

    Sargeras Power Member

    Com configurações dessas não têm que se preocupar com nada.
    Por defeito a BIOS usa AHCI, que é o método ideal para quem tem SSD.
    O único software que podem instalar após instalarem o Sistema Operativo é o Samsung SSD Magician, que serve para ver o estado do SSD, optimizar o sistema operativo para tirar o máximo partido do SSD, atualizar o Firmware e outras coisas jeitosas do género.
     
  5. Warp100

    Warp100 Power Member

    Obrigado pelos esclarecimentos!

    Só mais uma coisa: Convém instalar as drivers de vídeo que vêm no CD que acompanha o portátil? Ou salto esse passo e instalo logo a driver da ATI 7970 (no meu caso)?
     
  6. Sargeras

    Sargeras Power Member

    No caso da ATI instala no minimo os 13.1, são drivers com bastante mais performances que os que tens no CD.
     
  7. Warp100

    Warp100 Power Member

    Preciso aqui duma ajudinha :S
    Já tive a instalar o SO no portátil e todas as drivers que eram necessárias.

    A única driver que me está a dar dor de cabeça é a driver da gráfica AMD Radeon 7970M.. Fui ao site da AMD e procurei a driver para a dita gráfica, aparece um ficheiro com 1.1MB para fazer download. Depois de estar no pc abri esse ficheiro e abre um erro: "Não é possível fazer o download do AMD Catalyst Mobility devido a uma incompatibilidade de hardware/software em seu computador. Não há suporte à versão do seu adaptador gráfico. Contate o fabricante do notebook para obter uma actualização do driver gráfico."

    Alguém sabe dizer-me o que estou a fazer de errado?
    Primeiro pensei que fosse por não ter o Service Pack 1 e o NET Framework 4 instalados. Mas mesmo depois de actualizar o Windows com todos os updates disponiveis continua a não deixar-me instalar..


    P.S: Esqueci-me de referir que, como não consegui instalar as que saquei do site da AMD, instalei as que estão no site da CLEVO. O problema é que quando clico com o botão direito no desktop e seleciono "Propriedades gráficas" não me abre nada... Nem quando clico no "Catalyst Control Center" na lista de programas... Estou mesmo confuso.
     
    Última edição: 16 de Março de 2013
  8. Warp100

    Warp100 Power Member

    Alguém sabe como resolver isto? Deveria ter instalado primeiro os windows updates todos e só depois ter instalado as drivers do pc?
     
  9. Warp100

    Warp100 Power Member

    Poderá ser te ter tentado instalar as drivers sem ter o SP1 e o NET Framework4 instalados?

    O Windows 7 que instalei no portátil já tem cerca de 2 anos ( é a 1ª versão retail que saiu na altura, se não estou em erro) por isso não tinha nenhumas actualizações que entretanto sairam, só actualizei depois de instalar a driver do wireless...

    O que faço? Formato de novo o PC com um Windows 7 mais recente que já tenha a maior parte das actualizações+SP1? Instalo o Windows 8? (Por falar em Windows 8, se puderem passar no tópico que abri no fórum das Dúvidas e Suporte Técnico do Windows agradecia imenso!)

    O meu bem haja!
     
    Última edição: 17 de Março de 2013

Partilhar esta Página