1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ajuda com a placa de rede

Discussão em 'Windows 7 e anteriores' iniciada por Romance, 12 de Outubro de 2008. (Respostas: 2; Visualizações: 404)

  1. Romance

    Romance Power Member

    Não sei se este é o sitio certo para colocar a minha duvida,mas aqui vai.
    O meu pentium3,devido aos novos modems precisarem de ethernet,teve q levar co uma placa de rede.
    Ja tenho a placa de rede á quase um ano e nunca deu problemas.ontem ao formatar o pc e depois de ter o xp instalado,instalo as drives e a internet não dá.
    No IE diz que é da placa de rede.Mas eu sempre fiz o mesmo processo e a net deu das vezes anteriores q instalei o xp.O xp que instalei agora é o SP3,enquanto q os outros eram SP2.

    a placa de rede é uma realtek 81695(isto de acordo com as drives do cd).
    O que fazer?:confused:
    Obrigado.
     
  2. _Kosta_

    _Kosta_ Power Member

    Qual a info que te dá o Device Manager (Gestor de Dispositivos)?
    Quantas Slots de PCI tens? Exprimenta mudar de Slot.

    Edit: Deves criar topicos de Hardware no Suporte Técnico de Hardware.
     
    Última edição: 12 de Outubro de 2008
  3. Romance

    Romance Power Member

    Problema resolvido.
    Bastou mudar de slot a placa de rede.assim a placa ja foi detectada, e como tal a internet funcionou.

    Obrigado pela ajuda:p
     

Partilhar esta Página