1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda com Bug GRAVE

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por joaots, 20 de Outubro de 2018. (Respostas: 15; Visualizações: 268)

  1. joaots

    joaots Power Member

    Instalei o Ubuntu num hp-ce0006np.
    Após resolver os bugs do boot.
    Tentei corregir o problema de detectar o adaptador Wi-fi.
    Infelizmente nao consegui e agora ao iniciar o Linux o ecrã fica de pernas para o ar apesar do mapeamento do butões estar igual.
    Por favor ajudem me.
     
  2. joaots

    joaots Power Member

    Já consegui resolver o ecrã ( estava em modo tablet e a orientação está tuda bugada).
    Mas ainda necessito de ajuda na wi-fi.
     
  3. slblxs

    slblxs Power Member

    Muito bem qual o Ubuntu? E qual o wifi? Se ligares cabo de rede, há net?
     
  4. joaots

    joaots Power Member

    Ubuntu 18.04.1
    Funciona com cabo de rede.
     
  5. slblxs

    slblxs Power Member

    Ok, já actualizas-te o Ubuntu? Qual o kernel?
     
  6. joaots

    joaots Power Member

    Já atualizei o Ubuntu.
    4.15.0-36-generic
     
  7. slblxs

    slblxs Power Member

    Qual a tua experiência á,vontade com o linux? Procura por drivers ou adicionar drivers e vê o que aparece, instala também o pacote linux-headers desse kernel.
     
  8. joaots

    joaots Power Member

    Já tentei inúmeras soluções na internet mas nenhuma funcionou.
    O Bluetooth por exemplo funciona na perfeição.
    Já instalei drivers da gráfica e procurei outros mas não encontrei.
    A minha experiência com Linux é curta sendo que a maioria dos conhecimentos são derivados da utilização do MacOs.
     
  9. slblxs

    slblxs Power Member

    Ok, vamos lá a ver se consigo ajudar abre o software manager e instala estes pacotes;

    Linux-firmware e linux-headers
     
  10. joaots

    joaots Power Member

    Já instalei e reiniciei mas não alterou a situação.
     
  11. slblxs

    slblxs Power Member

    Segue estes videos, tenta o primeiro se nao resultar, tenta com o segundo. Estarei por aqui, até já;



     
  12. slblxs

    slblxs Power Member

  13. joaots

    joaots Power Member

    Neste momento estou fora de caso e não posso testar.
    Sinceramente não me lembro se tinha wi-fi antes de instalar.
    Eu também preferia o Linuxmint mas o curso utiliza o Ubuntu por isso tenho de me ambientar ao Ubuntu
     
  14. slblxs

    slblxs Power Member

    Experimenta com outro Ubuntu, Xubuntu, Mate, Lubuntu. Por norma já há muito que não instalo Ubuntu, mas as que instalo antes de instalar activo o wifi e fica "gravado",durante a instalação.
     
  15. joaots

    joaots Power Member

Partilhar esta Página