1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda Com Colocaçao Do Tunic Em Dfi Nf4

Discussão em 'Modding e Overclock' iniciada por brucar, 3 de Janeiro de 2007. (Respostas: 7; Visualizações: 797)

  1. brucar

    brucar Power Member

    boas pessoal, é o seguinte:recentemente adquiri um Tunic, tendo me surguido os seguintes problemas:
    por ter uma caixa relativamente pequena (aerocoll masstige A) e nao ter possibilidade de colocar o cooler na board ja encaixada dado nao ter espaço, tive que retirar a board e assim desa forma colocar o tunic.
    este foi um problema, depois deparei com outro que se baseou na fixação do cooler á board, isto pq as molas de fixação me pareceram demasiado fortes, não deixando enroscar, tive portanto que as cortar, sem antes ter partido a cabeça de um parafuso por ter feito demasida força, :).

    depois se ter finalmente conseguido colocar o tunic, deparei com outro problema, dado o ter colocado fora da caixa, não consegui por por o fio da temperatura da minha fan master no cpu. neste momento nao tenho a indicação da temp do cpu na fan master....:(
    agradecia que me pudessem ajudar dando umas dicas de tentar resolver estes problemas


    obrigado


    cumps

    quando comecei a instala lo na board notei que seria quse impossível coloca lo
     
  2. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Exactamente;) Tb tive esse problema mas olha um pequeno pormenor....as roscas...aqueles parafusos q apertas à mão são diferentes...

    Ora bem..tens agora de ver quais os dois parafusos maiores....e são esses q tens de colocar....

    [​IMG]
     
  3. brucar

    brucar Power Member

    eu sei disso, eu coloquei os maiores (SKT 939).
    essa foto é do teu tunic?? parece me que nao vejo la os parafusos??
    ou quando tiras te a foto ainda nao tinhas colocado os parafusos...
    cumps


    c
     
  4. skandal

    skandal Power Member

    já tenho aqui o meu...... e montar? sempre há problema? Daniel tiveste algum problema?
     
  5. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Sim ta td montadinho...

    Sim no início tive uns problemas...que é exactamente o que o brucar ta a dizer....até pedi ajuda ao meu irmão mas de nada valeu...

    Tive de volta daquilo prai meia hora...depois decidi trocar os parafusos que seguram o cooler ao backplate....tirei so o backplate da board amarelo e com as porcas do backplate testei os 6 parafusos e so 2 é q davam bem....e é so esses dois q tens de meter..

    Vê la isso outra vez;)

    Any Help...im here..

    cumps

    [EDIT]

    Não...não são esses q vem na saqueta dos SKT939....ta trocado...na outra saqueta ta la..
     
    Última edição: 3 de Janeiro de 2007
  6. brucar

    brucar Power Member

    os meus parafusos nao vinham trocados, pq para o SKt 939, os parafusos sao mais largos, os outros tb os experimentei só que como eram mais estreitos nao aparafusavam no suporte da board. nao percebo pq é que tive tantas dificuldades.....enfim
    diz me uma coisa tens algum controlador para ver as temps do cpu, é que eu nao consegui por o fio condutor da temp da minha fan master.

    cumps
     
  7. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    O meu controlador é o superflower SF609

    Da última vez que meti a sonda do controlador no cpu...pa ver a temp o pc desligava-se ao fim de 1s.....desligava-se logo...tirei tudo e ja funcionou....portanto..num aconselho muito..


    Ora bem...só ha dois parafusos q encaixam nas porcas do backplate...quando tiveres a certeza tenta várias vezes..às vezes um pequeno jeito faz toda a diferença..

    cumps e boa sorte

    [EDIT] não era preciso cortares as molas...eu tb tava a ver q essa era a unica hipótese mas depois deu-me o flash de trocar os parafusos e ja apertava q era uma maravilha..nem era preciso fazer força...

    cumps
     
    Última edição: 3 de Janeiro de 2007
  8. skandal

    skandal Power Member

    Eu tentei com os parafusos para 775 para eram estreitos para o backplate da dfi....... se calhar escolhi os parafusos errados :P mas como não tenho net em casa não pude ler a msg:P

    Como tinhas aqui um backplate da zalman usei-o, e funcionou na boa... com os parafusos mais compridos claro.


    O unico problema é mesmo a fan "atirar" ar quente para cima da gráfica, ou para cima das memorias, dependendo da direcção da fan. o ninja nesse aspecto é melhor.
     

Partilhar esta Página