1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda com Compal HGL 30 (inmove)

Discussão em 'Novidades Portáteis' iniciada por plantunes, 27 de Julho de 2007. (Respostas: 15; Visualizações: 1430)

  1. plantunes

    plantunes Power Member

    Olá a todos.
    Comprei ontem um Inmove WH30, vulgo Compal HGL30.
    Estou bastante satisfeito com o bicho, mas há umas coisinhas que não estão a funcionar e gostava que alguém me ajudasse com isto.
    O portátil tem um leitor de impressões digitais. Creio que o software que controla isso é um tal de TPM - Trusted Platform Module - da Infineon. Ao tentar abrir a aplicação, diz que primeiro ter de iniciar o Security Platform. Dou início à coisa, diz para clickar em HABILITAR..eu clico e nada!!! Recorrendo à ajuda, e se eu tiver entendido o que lá é descrito, é necessário mexer na BIOS. eu pouco percebo disso...daí que gostaria que me ajudassem.
    Outro problema é o Bluetooth.
    Ele está ligado, mas o meu PDA não detecta nada.
    Por outro lado, não me aparece em lado algum aquela pastinha que se costuma chamar OS MEUS LOCAIS BLUETOOTH ou algo parecido. Alguém sabe como ultrapassar isso? Eu já instalei os drivers da Widdcomm, manda-me reinicar o portátil, eu faço-o...e nada!
    Please HELP!
     
  2. balute

    balute Power Member

    O software que controla o sensor de impressões digitais é o Omnipass. Qual é o teu SO?

    Quanto ao bluetooth, chegaste a ligá-lo? (carrega no Fn+F2)

    De qualquer forma, tens aqui todos os drivers que precisas, excepto o Omnipass para o Vista.
     
  3. plantunes

    plantunes Power Member

    O meu SO é o Vista Business. Como poderei arranjar o Omnipass?
     
  4. balute

    balute Power Member

  5. plantunes

    plantunes Power Member

    Pelo que percebi há 2 conjuntos de Drivers...sendo um conjunto de drivers Intel e outro...que não sei qual a proveniência. Qual escolho? Como verifico se os meus drivers estão actualizados? Se instalar "por cima" dos actuais...eles são substituídos?
     
  6. plantunes

    plantunes Power Member

    E sim...o Bluetooth está ligado...
    Há uma opção para ligar o BT...outra para o Wireless...outra para os 2....e outra para os desligar. Tenho ambos ligados.
    No Gestor de Dispositivos aparece como estando o controlador activo e a funcionar correctamente. Agora expliquem-me como é que eu ponho o stack a procurar por dispositivos...PLEASE!
     
  7. plantunes

    plantunes Power Member

    Alguma sugestão sobre o que poderá estar a passar-se com a cena do Bluetooth?
     
  8. gouveiascp

    gouveiascp Power Member

    plantunes, onde é que arranjaste o teu Inmove W30? será que ainda consigo arranjar um? :S
    cumps, obrigado
     
  9. gouveiascp

    gouveiascp Power Member

    a citação do bluetooth foi sem querer. sorry :P
     
  10. plantunes

    plantunes Power Member

    Olá Gouveiascp.
    Só por seres SCP já mereces que te dê uma dica.
    Liga para a Suprides. www.lojasuprides.com
    Ainda assim, creio muito honestamente que arranjei o último que lá havia pois desde que o levantei que deixei de o ver disponível online. Mas nada como ligares para eles e perguntares se ainda arranjam. Cumps,
    SCP FOREVER!
     
  11. plantunes

    plantunes Power Member

    Olá a todos. Já resolvi o problema do Fingerprint (obrigado Wizard of War) e agora só necessito ultrapassar a questão do bluetooth. Anyone?
     
  12. gouveiascp

    gouveiascp Power Member

    Obrigado pela ajuda. Vou tentar de qualquer forma. Saudações leoninas.:)
     
  13. plantunes

    plantunes Power Member

    Tbm já está resolvido o problema do Bluetooth...nada como desinstalar os drivers previamente instalados...corrê-los novamente (curioso..não?) e já deu!
    Agora uma nova questão: o tal software da Infineon...continua sem trabalhar. Se o desinstalar...."ganho" algum problema???
     
  14. plantunes

    plantunes Power Member

    Amigos, ajudem-me lá com isso...
    Os drivers mais recentes podem ser instalados, estando os antigos a correr...ou seja, o portátil faz a actualização para os novos???
    Aconselham-me a colocar TODOS os drivers mais recentes?
    Mesmo os da BIOS? Não é perigoso actualizar a BIOS? É que eu pouco percebo disso!
     
  15. plantunes

    plantunes Power Member

    Olá a todos...
    Espero que estejam a ter um Natal feliz.
    Queria pedir-vos ajuda pois decidi reinstalar o meu portátil e ter tudo limpinho...pois tava a ficar lentinho...
    O problema é que não consigo instalar a placa wireless...
    Fui à página onde se encontra todos os drivers para compal, nomeadamente este, hgl30...saquei os drivers VISTA para a placa wireless mas não instala correctamente...
    Alguém me pode ajudar com isto?
    Onde poderei encontrar uma alternativa?
    A página que me foi indicada foi a seguinte:

    http://www.bizcom-us.com/support/Tec...dPage.htm#GL30

    Só por curiosidade...todos os drivers disponíveis na pasta que mencionei, têm um ficheiro executável denominado SETUP, excepto o da pasta dos drivers WIRELESS.
    Preciso mesmo da vossa ajuda, pois sem wireless não consigo trabalhar na empresa...
     
    Última edição: 25 de Dezembro de 2007

Partilhar esta Página